Félicitations, de la part de tout le Forum, à Arbracam et Moon vainqueur du concours photo du mois de Janvier 2017 : "Votre Alfa et l'hiver".

arbracam.jpg.b47ea2239e5942c01a99f603756b51b8.jpgmoon.png.83183419b6fb374a12becddb73519c09.png

INSCRIPTIONS POUR LE RASSEMBLEMENT NATIONAL OUVERTES

Nouveaux thèmes disponibles... ;) 

riton

Alfistes actifs
  • Compteur de contenus

    215
  • Inscription

  • Dernière visite

À propos de riton

  • Rang
    Distinctive

Previous Fields

  • Localisation Versailles
  • Voiture 156 SW 2.0jts Selespeed

Visiteurs récents du profil

1 170 visualisations du profil
  1. Salut, Pas de radar de recul sur la mienne, du coup, je ne peux pas te dire. Fred
  2. Bonne année à tous. J'ai fait le faisceau "homemade" il y a 10j (ISO femelle d'un côté / RCA de l'autre). Ca fonctionne nickel : l'ampli est alimenté et le caisson est fonctionnel. Merci pour toutes les informations gtv6 3.0. Au final, son un chouilla décevant quand même. Je m'attendais à mieux. C'est pas beaucoup mieux que l'origine, et un Autoradio 4x50W et des bons HP font tout aussi bien, même sans caisson. Dans ma Prelude de 98, j'ai un son tout aussi bon, avec autoradio Pioneer CD/USB 4x50W et HP... D'origine... A vrai dire, après avoir entendu le son d'une 156 Bose avec un autoradio JVC de seconde monte, je pensais que l'autoradio d'origine exploitait mal le système Bose. Je pense désormais que le système Bose lui même n'est pas très puissant à la base. (et je pense que l'ampli devait être connecté aux sorties amplifiées du poste JVC dans l'autre 156). Bon, par contre, désormais j'ai le bluetooth et une cinquantaine d'albums dispo sur clé USB. Ca change la donne par rapport à l'origine !!
  3. Test fait à l'instant : sur 156 Bose de 2003, pas de remote = pas de son.
  4. Au pire, j'essaierai sur la mienne, comme ça j'en aurai le cœur net. C'est pas comme si c'était un test long à faire... :)
  5. C'est ce que je trouverai de plus logique aussi... Mais bon, j'me suis dit "allez, sait on jamais..."
  6. Commande passée. J'en ai profité aussi pour prendre un faisceau ISO pour ma Prelude. Celui que j'ai actuellement me semble être un faisceau "homemade", et comme j'ai des réinitialisations de l'autoradio récurrentes mais irrégulières de l'autoradio, je pense qu'il y a un faux contact quelque part... Sinon, j'en profite pour poser une question subsidiaire sur les branchements des HP sur la 156 "Bose" : si je débranche le fil du remote (et que je n'alimente donc plus l'amplicateur BOSE), il se passe quoi ?? - plus de son du tout ? - son, mais amplifié par le Clarion uniquement du coup ? En gros, est ce qu'Alfa n'aurait pas prévu une solution bis en cas de panne d'alimentation de l'ampli, avec son qui va direct dans les HP sans passer par l'ampli si celui-ci est éteint. Si oui, ça pourrait être une solution alternative intéressante et sans risque pour l'ampli dans l'attente de mon branchement "propre" sur prises RCA.
  7. Celui-ci pourrait faire l'affaire non ? http://www.conrad.fr/ce/fr/product/320480/Adaptateur-universel-aux-normes-ISO-2-fiches-mles-AIV-51C970?ref=searchDetail Ou celui-ci, moins cher : http://www.adnauto.fr/fiche-autoradio-iso-8pin-femelle-fils-nus-adnauto-294176.html?asid=10
  8. Tu m'évites de répondre... C'est ce que j'allais te dire : le "boost", c'est le remote - sur et certain - donc pour allumer l'ampli. Pour le reste, merci beaucoup. Donc c'est bien ce que je pensais. Le Phonocar ne peut pas se monter sans modif du faisceau d'origine Alfa. Il faut couper en 2 me connecteur mâle Alfa monobloc, mais qui - effectivement - doit pouvoir être séparé assez proprement en 2 (contrairement au connecteur femelle Clarion). Pour la solution "RCA, j'hésite entre deux solutions : - acheter une fiche femelle ISO "nue" (genre ça : http://www.conrad.fr/ce/fr/product/742913/Connecteur-femelle-ISO-8-ples-marron-haut-parleurs-AIV-56-0827?ref=searchDetail), des lames de contacts, et faire ensuite un bricolage à partir du faisceau CONRAD mini ISO. ou - acheter une fiche femelle ISO "pré câblée" et 4 RCA males Bon, par contre, du coup, ça attendra un peu. Je vais devoir utiliser le montage actuel 10-15j, en croisant les doigts pour que l'ampli ne prenne pas une claque...
  9. Donc en gros, si j'ai bien compris, ça correspondrait à faire ce type de branchements : Après, le souci sur mon Alfa 156, c'est que les connecteurs Middle ISO (celui de HP, en jaune sur mon schéma) et Bottom ISO (en vert sur mon schéma) sont d'un seul bloc... Et idem sur le faisceau de mon autoradio Clarion... Donc pour résumer : je ne peux pas connecter l'un sans l'autre... (cf la photo ci-dessous : on voit bien que la partie femelle ISO du faisceau Clarion est une énorme double prise monobloc) Du coup, si je ne dis pas de bêtise : dans mon cas le seul truc faisable serait modifier la double prise iso du faisceau Clarion, en enlevant les broches 8 broches des HP une à une, et en branchant à la place les 8 fils des prises RCA. Non ? En attendant de pouvoir faire la modif, je peux utiliser mon autoradio Clarion avec les branchements actuels (c'est à dire système Bose branché sur des sorties HP déjà amplifiées), ou bien c'est vraiment très risqué ? Si très risqué, je pense que je vais (malheureusement) devoir commander un faisceau Phonocar... Et encore, quand je vois le faisceau 4/131, je me demande si je ne vais être confronté à un problème également, non...??? Ci-dessous, ce que j'ai cru comprendre du branchement du Phonocar 4/131. Il vient s'intercaler entre les prises ISO male et femelle des HP. Sauf que si c'est le cas, comment brancher alors l'autre partie de ma double ISO ???
  10. Bon, je suis allé regardé les branchements. Clairement, j'ai été un peu naïf hier. Vu que tout se montait nickel, je n'avais pas pris le temps de jeter un coup d’œil précis au faisceau... Il en résulte que le faisceau CONRAD ne me sert qu'à une chose aujourd'hui : le remote switching. Pour le reste, le mini ISO de ton schéma et mon mini ISO n'ont juste... Rien à voir en termes de connectique / fonction... Sur ton mini ISO jaune, tu as toute les sorties audio. Sur le mien, uniquement le remote switching. Du coup, j'ai débranché les RCA. Et bien sûr, le caisson est fonctionnel que la sortie subwoofer soit active ou pas. Bref, mon montage ne sert à rien (ou presque)... Et je pense que je vais devoir passer par un connecteur Phonocar 4/131... D'autre part: y-a-t-il un risque à court termes pour l'ampli si je reste monté comme je le suis aujourd'hui (en attendant d'avoir le faisceau Phonocar), mais en me limitant à 20% du volume sonore dispo (en gros, sur l'échelle de l'autoradio, Vol. à 8/40 max) Pourquoi cette question : j'ai bien fixé l'interface métallique du Clarion. Du coup, la déposer pour pouvoir remonter celle de l'autoradio d'origine risque d'être bien compliqué.
  11. Salut, Pas de souci. Oui, j'ai un niveau de son très correct, même sans trop monter. Ca va de 0 à 40. Moteur coupé, 3-5 c'est très suffisant. Et ça commence à déjà bien cogner à 15. (Rien à voir avec le poste d'origine sur lequel il fallait monter à 40 pour avoir du son...) Si je me réfère au schéma que tu m'avais envoyé (cf. ci-dessous), la différence entre ton montage et le mien vient de la connectique 2 du "Bottom ISO", c'est bien ça ? Sur ton poste, ça correspond au "phone mute", alors que sur le mien, c'est "booster in". (Par contre, toujours sur ton schéma, où est l'alim de l'ampli ?? Je ne la trouve pas...) Bref, du coup, tu voudrais dire que finalement, je ne peux pas utiliser le faisceau RCA Conrad sur mon montage, c'est bien ça ? Et qu'il faut que je remonte mon poste d'origine tant que je n'ai pas de faisceau adapté ? Ou bien puis je tenter le coup en débranchant la prise d'origine des HP, et en baissant voir coupant la sortie subwoofer sur mon Clarion ?
  12. Le câble CONRAD est monté sur l'autoradio, sur les sorties 2x2 sorties RCA. Je pensais qu'ainsi monté, et en choisissant les bonnes options dans l'autoradio, les sorties "classiques" étaient désactivées au profit des sorties RCA. Mais peut être que l'inverse se passe. Ou peut être que rien ne se passe, comme si le câble RCA n'existait pas. Je ne sais pas. Je vais faire un essai en début d'après-midi en débranchant la partie "HP" du double-connecteur noir Alfa.
  13. Voilà le schéma... Effectivement, ça me met le doute sur mon branchement du coup. J'ai relu un de tes MP et j'avais raté une étape dans tes explications... Il faut que je ressorte l'auto radio pour supprimer la partie "HP" du double connecteur noir.
  14. Ca y est, j'ai remplacé l'autoradio d'origine. Du coup, j'en profite pour faire un petit topic pour détaillé la configuration (merci à gtv6 3.0) Petit rappel de la configuration de ma 156 de 2003: audio Bose avec poste origine CD Pour ma nouvelle installation, je voulais : - CD - USB - Bluetooth (pour le kit main libre) Poste retenue: Clarion CZ315E Pourquoi ce modèle ? Pas trop cher (115€), micro Bluetooth intégré (installation simplifiée), éclairage rouge, compatible commandes au volant (même si dans un premier temps, je m'en passerai, vu le prix de l'adaptateur), 2x2 sorties RCA (important pour la suite) Passons maintenant à la connectique : quel faisceau pour conserver le caisson Bose ? Phonocar 4/131, Ebay No Name, autre ??? J'ai finalement opté la solution retenue et conseillée par gtv6 3.0: un faisceau Conrad avec 2x2 RCA mâles (d'où l'importance d'avoir les sorties sur l'autoradio) et un câble pour le remote de l'ampli. Pour le montage, en plus de l'autoradio bien sûr, il vous faudra donc : - 1 interface gris métallisée (12€ sur ebay) - 1 faisceau AIV 63C112 (trouvable chez Conrad pour 16€) - 1 cosse male ronde - 1 adaptateur ISO antenne radio (6-7€) Maintenant que toute le matériel est réuni, il ne reste plus qu'à passer au démontage du poste d'origine et au montage du nouvel autoradio. On commence par débrancher la batterie, pour éviter tout souci de court circuit durant la manipulation. Ensuite, pour sortir le poste d'origine, j'ai utilisé 4 tiges métalliques (découpées dans un bête cintre) On les enfonce à fond. Si besoin, utiliser un tournevis pour sortir le poste, en le glissant sous le poste, au-dessus des commandes de clim (protéger la lame avec du scotch pour ne pas rayer la console). Ensuite, on sort l'interface en tôle de l'autoradio d'origine, et on monte en lieu et place celui du nouveau poste, sans oublier de glisser dessus l'interface grise au préalable. On passe ensuite à la connectique: - on branche le connecteur jaune/vert/bleu Alfa sur le faisceau 4 RCA mâles Conrad - on branche le double connecteur noir Alfa sur le faisceau livré avec le nouvel autoradio - on branche coadaptateur pour l'antenne radio sur la connectique ISO de l'Alfa Ne reste alors plus qu'à tout connecter au nouvel autoradio. Avant de le glisser le poste dans son emplacement, on rebranche la batterie et on vérifie que tout fonctionne. Ensuite, on glisse le poste dans son emplacement. Attention : le faire doucement, et essayer au préalable de positionner les faisceaux de manière à de ce que le poste puisse rentrer dans son emplacement sans tirer/pincer les câbles. Peut être l'étape la plus pénible pour moi, car les connecteurs ne voulaient pas rester en place... Et voilà le résultat : Le son est bien meilleur et le caisson fonctionne. Nouvelles options bien pratique : USB et Bluetooth. Par contre, un truc que je ne comprend pas : quand je coupe le contact et que je rallume, l'heure se réinitialise, comme si l'appareil était uniquement sur un + après batterie (ce qui est le cas d'ailleurs, puisque je ne peux pas l'allumer sans mettre le contact). J'ai alors pensé à une nécessaire inversion de câbles jaune/rouge, comme c'est souvent le cas. Mais j'ai un doute quand même, car si l'heure est réinitialisée, ce n'est pas le cas des réglages. Tout est conservé (stations radio, réglages audio, etc...). Donc le poste est bien alimenté, même contact coupé. Pourquoi un reset de l'heure du coup ?
  15. Salut, Merci pour le lien, mais pas sur que ce soit le bon modèle. Enfin, c'est sans doute le bon modèle, mais pour qui veut en plus relier un kit main libre externe. Hors ce n'est pas mon cas. Moi, le kit main libre sera intégré à l'autoradio. Du coup, pas besoin d'acheter aussi cher.