Félicitations, de la part de tout le Forum, à Abracam vainqueur du concours photo du mois de Mars 2017 : "Votre Alfa à l'abri".

Arbracam.jpg.ccd9b3463c74337e213bb72b1d29843f.jpg

 

INSCRIPTIONS POUR LE RASSEMBLEMENT NATIONAL : ENCORE DES PLACES DISPONIBLES, DÉPÊCHEZ-VOUS !
stopino

Fiat Ecu Scan - Diagnostic

1 432 messages dans ce sujet

Bonsoir rapman4,

j'ai actuellement le MES, qui marche très bien pour ma Brera.

A la demande d'un amis, j'ai récupéré Actia 2013 qui à l'aire de marcher avec plusieurs marques mais mon interface actuelle (ODB2 à 15 euro) n'est pas reconnue.

Merci pour l'offre tout de même.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

pas de souci mais je vends la prise et le logiciel delphi hin :)

 

ca : http://www.ebay.fr/itm/delphi-ds-150-diagnostique-automobile-toutes-marque-2014-3-realease-et-interface-/112228478538?hash=item1a2156ae4a:g:utkAAOSwcUBYPYUA

Modifié par rapman4

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, jivasasha a dit :

Salut,

merci pour le lien, as-tu utilisé ce genre d'interface?

Question d'être rassuré avant l'achat.:rolleyes:

 

Pour ceux qui sont intéressés du logiciel v2013 (par mp uniquement).

 

Non, mais il se ressemble tous plus ou moins, c'est un logiciel me semble t il qui couvre toutes les marques.

Il faut en avoir l'usage.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai un ELM327 Bluetooth OBD2 de KKMoon, et j'aimerai faire disparaitre le témoin Airbag sur le GTV 2.0 TS Ph2 de 2000.

 

J'ai essayé l'application Android ALFAOBD, mais il me dit qu'il faut un OBDKEY.

 

Quelle est la meilleure solution la plus simple et moins cher?

 

Merci par avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Y a t-il quelqu'un proche du 26 avec un FES ou MES et prises qui vont bien ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 31/07/2016 à 23:43, zigfrield a dit :

salut la communauté, j'utilise FES depuis quelques temps pour mes opérations de maintenance classique, cela fait un moment que je n'ai pas eu a l'utilisé et depuis mon pc est passer a windows 10

 

aujourd'hui ma 159 ma mis un message faire contrôler le moteur et depuis est en mode dégradée

arriver a la maison je sort le pc et la surprise plus moyen d'ouvrir FES en version enregistrer, quand je l'ouvre avec le loader il s'ouvre en version free et j'ai un message d'erreur (loading... by c4u      error to write in memory)

ma version et la 3.6.0 n'est elle plus compatible avec windows 10?

comment y remédier?

merci par avance

 

quelqu'un peux m'aider je n'arrive toujours pas a lancer fes sous Windows 10

 

voici les configue que j'ai, et que j'ai modifier dans tous les sens.

quoique je face toujours le même message de "loading ...by c4u" au lancement

 

help me please

Capture.PNG

Capture1.PNG

Capture3.PNG

Capture4.PNG

Capture7.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

je possède déjà un cable kkl qui fonctionne parfaitement avec mon pc. Par contre, je n'ai accès qu'aux données moteur. Or je vais intervenir sur les xénons et je pense qu'une remise à 0 soit nécessaire. Dans ce cas, il me faut bien les cables de couleurs comme dans le lien ci dessous:

http://www.ebay.fr/itm/ADAPTATEURS-PROFESSIONNELS-MULTIECUSCAN-FIAT-ECU-SCAN-ALFAOBD-POUR-FIAT-ALFA/222101054933?_trksid=p2047675.c100005.m1851&_trkparms=aid%3D222007%26algo%3DSIC.MBE%26ao%3D1%26asc%3D20140620091323%26meid%3Da01546c981374149ad3e82cb9f9e2ef0%26pid%3D100005%26rk%3D5%26rkt%3D6%26sd%3D231811529246

Merci pour vos réponses.

 

Partager ce message


Lien à poster
Partager sur d’autres sites



  • Contenu similaire

    • Par alex-tazy
      Bonjour à tous , je suis un étudiant du nord pas de calais.. j'aimerais beaucoup passer un petit coup de valise a MES sur mon alfa 147 1,9 jtdm 150 qui à un soucis au démarrage.. mais je n'ai pas accès à ce logiciel (incompatible avec mon pc et mon elm ) et pourquoi  pas par le même temps  parler entre passionné  donc voila je vous remercie d'avance !! 
       
    • Par Boxster981
      Bonjour à tous,
       
      Je n'en peux plus des colmatages répétitifs de mon FAP, je veux donc faire quelques petits trous à l'intérieur afin de laisser un peu de gaz et arrêter les régénérations continues! Je souhaite donc reprogrammer pour ne plus avoir la voiture qui passe en dégradé lorsque la sonde du FAP signal un manque de pression.
       
      Quel logiciel pour extraire les données et écraser avec les nouvelles? Quelqu'un a un tuto ou des conseils pour désactiver les contrôles EGR et FAP de l'ECU?
       
      Merci d'avance!
    • Par papaye72
      Bonjour amis alfistes bon je viens vous voir car j'ai pus enfin terminer la remise en état de mon alfa acheté l'année derniere suite a une casse distrib (alfa156 1.6 16v ts 120ch de 1999) ,bon tout le moteur est ok ,reste que des finitions mais comme je suis alfanatique je voudrai lui faire passer un diag de chez moi,donc je possede un ordi portable avec win8 ,un interface elm327 v2.1 acheter sur ebay a un vendeur francais mais tres bien noté,le logiciel alfaobd en demo,fiatecuscan officiel,eodb facile en demo,et bien rien ne fonctionne aucun programme ,je sais bien que la titine est de 99 mais normalement avec fiatecuscan ca devrai fonctionner mais dans le doute je prefere demander donc mes question sont les suivantes:
      mon boitier elm c'est le boitier usb noir avec etiquette orange et derriere inscrit obd2 est ce le bon boitier ?
      il y a t il cette fameuse soudure a faire sauter sur ce boitier?
      est il mieux aussi d'acheter le kit des 3 fiches couleurs ?
      Par avance merci de m'aider car je suis a deux doigts de tout faire voler 4 jours dessus et toujours rien pffff


    • Par flamar
      Bonjours à toutes et à tous.
      Le savez-vous?
      Le logiciel fiatecuscan et un elm 327 acheté 3 francs six sous sur le net peuvent allègrement remplacer une valise.
      Recet de vidange, actionneurs en tout genre, effacement de code erreur, recherche d'erreur.
      Enfin pour ceux qui ne le savent pas, un débranchement de la batterie pendant quelque minutes, suffit quelquefois à effacer des erreurs fictives comme une jauge d'essence bloquée etc...
      Si certains d'entre-vous sont sur le secteur sud de la seine et marne et ont besoin d'un coup de main pour diagnostiquer leur alfa, leur fiat ou lancia, je pourrais vous rendre service.
      Cordialement. 
    • Par @rnaud
      Bonsoir à tous,
      Je me suis procuré MES en version payante, officielle de surcroît, installé sur un netbook équipé de Win7 32 bits.
      En parallèle, j'ai acheté un câble KKL à 4 positions.
      J'ai téléchargé la doc traduite en Français par notre membre au taquet sur la question, Antinomique (que je remercie au passage pour ce travail de titan).
       
      Mais, je me heurte à un problème de connexion.
       
      Voici les réglages que j'ai adoptés :
       
      Port COM
       

       

       
       
      MES :


       
      Le câble est donc reconnu, le test me donne des valeurs correspondantes à +/- 5%. Le balayage des interfaces en revanche me signale une erreur (de mémoire un Timeout).
       
      A la tentative de connexion, quelle que soit la position du KKL, j'ai un message "Connexion à l'ECU impossible". Si en revanche je change de calculateur BOSCH dans la liste des 2 présents, je me connecte du 1er coup mais récolte un avertissement selon lequel les valeurs seront inexactes. Je peux cependant naviguer dans les réglages.
       
      Quelques questions, du coup :
      Est-ce un problème de réglage "Bits per second" ? J'ai testé avec des valeurs supérieures et le résultat fut identique. Aurais-je du procéder à d'autres réglages ? Mes recherches sont restées vaines sur ce point. Est-ce un problème de câble (acheté à un ex-membre, les autres acheteurs ici présents en sont très contents donc je ne pense pas). Vaut-il mieux un ELM ?  
      D'avance merci aux connaisseurs qui sauront m'aiguiller.