Félicitations, de la part de tout le Forum, à Superberi vainqueur du concours photo du mois de Décembre 2016 : "Thème libre".

SuperBeri.dec16.jpg

VOTES OUVERTS POUR LE CONCOURS PHOTO DE JANVIER!!!!

Nouveaux thèmes disponibles... ;) 

fred.bzh

[Tuto] Alfa 156 - Relai de clignotant

Voici quelques photos de ma dernière intervention sur la 156.

 

Symptômes : clignotant qui reste allumées quand on l'enclenche (disparition du clignotement !!)

 

Voiture : Alfa 156 SW 20v 2.4JTD 2005

 

Outillages :

- Jeu de clé allen

- Clé a pipe de 10

- Tournevis plats et cruciformes

- Du marqueur type 'Blanco'

- Clé de 22 (le mieux c'est la clé a choc !!)

- Une bonne lampe

(- de la souplesse :) )

 

1 - La théorie version ELEARN

 

- Débrancher la batterie ( a l'aide de la clé de 10)

- Retirer le bloc airbag (3 vis avec une clé allen)

  Quand le volant est droit il y a 2 de chaque coté et une en dessous

 

 

- Débrancher les connecteurs

- Faire des marques pour le remontage avec du 'blanco'

- Retirer le double écrou centrale

- Retirer le volant

- Retirer l'habillage

Elearn Relai Cligno _ 02.jpg

 

- Retirer le bloc central

Elearn Relai Cligno _ 03.jpg

 

Le relai est derrière. Il faut juste se munir d'un petit tournevis pour retirer les 2 ou 3 vis qui maintiennent le capteur de tour de volant.

 

Le relai est a vous. Avant de le retirer, bien mémoriser sa position ... Il y a trois broches.

 

Pour le remontage, suivre la procédure inverse.

 

2 - La pratique en photo

 

Je met en vrac quelques photos pendant la manœuvre.

il a bien sur fallut utiliser la clé a choc pour enlever l'écrou de 22

Je regrette de ne pas avoir pas pris plus de photo pendant l'action désolé.

 

20161029_102222.jpg

 

20161029_103111.jpg20161029_103111.jpg

 

20161029_103131.jpg

 

 

20161029_103209.jpg

 

Le relai.JPG

 

20161029_103126.jpg

20161029_103138.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Sujet indexé ;)

Merci à toi Fred pour ta patience et ta contribution.

Partager ce message


Lien à poster
Partager sur d’autres sites



  • Contenu similaire

    • Par fred.bzh
      ~°- ATTENTION, C EST LONG A CHARGER, IL Y PAS MAL DE PHOTOS (45 !!) -°~
       
      Véhicule : Alfa Romeo 156 SW 2.4 JTD 136 ch de Juin 2000 avec 242 000 kms
       
      Symptôme : Le voyant de générateur (batterie) reste constamment allumé. La batterie a 4 ans. L'alternateur est censé délivrer 14 volts. Il faut donc le contrôler au voltmètre. Si c'est en dessous ou nulle c'est qu'il est HS.
       
      Cause (Probable) : J'ai eu une fuite de gasoil au niveau d'une tubulure sur la rampe d'injection. J'ai laissé trainer la fuite trop longtemps (j'ai eu du mal a la trouver, un écrou était desserré). Le gasoil est tombé sur l'alternateur et il a rendu gras l'ensemble. Du coup, la poussière de cuivre du charbon est resté dans la zone au lieu de s'envoler. Donc une usure anormale.
       
      Outillage :
      Donc en vrac, on a besoin de :
       
      - Jeu de Torx et éventuellement jusqu’à la taille de 50 (Pour la Damper)
      - Clé a cliquet 8, 10, 13, 15, 16, 17, 19
      - Clé a pipe de même taille
      - Clé plate et a œil de même taille
      - Une clé de 32 a œil !!! (pas facile a choper celle la mais elle est très utile)
      - Clé Allen
      - Cric et chandelle
      - Des bières et beaucoup de patience.
       
       
      Voici le nouveau alternateur que je monte. Dans la version 100/105 A il n'y a que un seul modèle mais plein de fabricants : Magneti Marelli, Bosch, Valeo, DaSilva,...
       


       
       
      161 euros TTC chez un grossiste et sinon 80 chez France-casse.
       

       
      Donc, on dévisse les roues avants
      On monte les chandelles et on enlève les roues avant ainsi que la plaque de protection moteur sous le véhicule.
       

       
      Ensuite
       
      Sur la partie supérieure, on enlève le cache moteur et voici les pièces a enlever/déplacer


       
      On a donc :
      - le bloc de préchauffage et électrovanne de l'EGR a enlever
      - le support de filtre a gasoil a déplacer et a coincer
       
       
       
       
      Dans l'ordre :
       
      +on dévisse le support de boitier relai de préchauffage et Electrovanne EGR( 2 vis clé de 10)
      +on dévisse le support filtre a gasoil (3 écrous clé de 13, clé a cliquet et clé plate nécessaire)
      +on débranche les 2 connecteurs du filtre a gasoil (les repérer avec du scotch blanc par exemple)
      +on débranche le connecteur de l'électrovanne EGR. Le connecteur a une agrafe métallique qu'il faut retirer avec un tournevis plat par exemple.
      +on retire le connecteur en plein milieu du moteur au dessus du rail commun d'injection (c'est pas obligé mais comme ça il y a plus de place et on risque pas de matraquer quand on va s'allonger sur le moteur)
      +on déplace le support filtre a GO avec ses tuyaux sans trop les plier. On utilise un fil de fer pour maintenir l'ensemble en place
      +on s'occupe ensuite de la connectique du boitier de préchauffage : le fil seul d'abords avec une clé de 10 puis les 2 connecteurs avec agrafes métalliques.

       

       
       
      Maintenant on repasse sur le coté, il faut enlever le pare-boue.
       
      Torx et clé de 13


       
       
       
       
       
       
      Et voila le boulot

       
       
      L'alternateur, il est ou ???
       

       
       
      Objectif suivant, enlever la courroie d'accessoire.
      Voila comment j'ai fait (au début)
      J'ai dévissé l'axe de la poulie ci-dessous en bousillant au passage le dernier filet (ben oui, c'est pas bien) :blush:




       
       
      La voila tombée
       

       
      Bon ensuite on commence a démonter l'alternateur et a le débrancher :




       


       
      Voici les 2 axes
       

       
      On force comme un malade pour extraire l'alternateur puis on le recule (avec pivotement).


       
       
      En fait pour ne pas forcer, il faut desserrer la patte supérieure qui tient l'alternateur. Il y a 2 boulons en clé de 15 et un un en clé de 16. Le cliquet avec déport est essentiel. Je n'est pas de photo mais des croquis technique a venir. C'est pas évident a prendre en photo le bazar.
       
      Tiens au fait, pourquoi il ne marche plus l'alternateur :


       
       
      C'est simple; le charbon a bouffé la piste et ... donc plus de charge possible.
       
       
      Quelques photos en cours de démontage...
       


       
      La théorie sur la courroie d'accessoire ou comment la retirer simplement.
       
      Et ben pas de secret il faut s'équiper, j'ai donc réalisé un outil bien pratique pour tendre/détendre la courroie.
       
       



       
       
       
      La théorie :
       






       
       
       
       
       
      En détail, l'outil de tension de la courroie d'accessoire
       


       
       
       
       
       
      Une petite photo au passage du galet tendeur automatique de la courroie d’accessoire (HS a gauche!!)
       

       
       
      maintenant, repos.
       
       
       
    • Par force
      Bonjour,
      dans un autre poste, je parle de soucis de boite "une M32 d'origine Opel".
      J'ai regardé "vacances obligent" et j'ai décidé de tout démonter.
      Du coup, je me dis berceau à déposer, crémaillère, boite, cardan.... Bref, trop long.
      Je me dis qu'il y a de la place autour de la boite, alors je tente de démonter sur la voiture le carter de pignonnerie de la boite de vitesse.

      Et là, que du bonheur, On vidange la boite, on enlève la batterie, puis son support, ensuite les câbles de la boite de vitesse et leur support " les mettre vers l'arrière".
      Démonter le support de boite complet du carter et la partie silent bloc de la voiture. "Penser à supporter la boite!!!!!"
      Ensuite, démontage coté chauffeur, Roue, carter, renfort du berceau, dégraffer capteur abs et plaquette frein.
      Desserrer cardan, démonter la rotule du triangle supérieur, enlever la vis de la fourchette de suspension " en bas", sortir le cardan.
      Démontage du mécanisme de sélection "2 Vis"
      Desserrage du carter de la boite de vitesse " un paquet de boulons...", un coup de maillet pour décoller et Hop ça s'ouvre!!
      Le carter ne sort pas direct, il faut le glisser vers le haut et à l'arrière de la boite.
      Ensuite, tout l'intérieur de la boite est visible.
      On peut jouer avec les roulements à la main. Le défaut provenait du roulement du bas. "ça croustille sur sa cage"

       
      Démontage des fourchettes, démontage des axes et des pignons Hop. 



       
      Départ chez Opel Le Havre avec mes arbres de boites..... Désolé, on ne détaille rien sur les boites. "sympa", Direction alfa "pas mieux".
       
      Direction internet alors! Là surprise, on trouve des kit de réparation complet.
      Mon soucis, recaler toute la boite en précontrainte.
      Du coup, je décide de n'acheter que le roulement en question pour limiter les erreurs possibles. Les "professionnels" vous diront pas bien ta boite elle marchera pas, tu peux pas être sûr que ça marche! Elle fera pas long feu...etc...
      Du coup, un coup de téléphone au collègue "professeur agrégé de mécanique", il me dis: Timken ou SNR  fabriquent des roulements au 100 éme, si tu ne remplaces que ce roulement tu as 99% de chance que ça se passe bien".
       
      Alors on commande pour "16.5 euros" sur internet le roulement en question.
       
      Je démonte mon roulement, pour ça un arrache en guillotine et c'est fait. Pour la cage dans le carter, un morceau de fer plat, une tige filetée, une masse pour faire un arrache et hop, on en parle plus.
      Je remonte le roulement sur son arbre, la cage dans son carter "remettre la rondelle de calage d'origine".
      Je nettoie l'aimant dans le carter, la boite. Je remet le carter de boite derrière le moteur, je remonte l'arbre du haut, l'arbre primaire, l'arbre du bas, je remonte les fourchettes, je remets leurs arbres, je glisse le carter de boite en approche.
       


       
      Je remonte le mécanisme de sélection pour pouvoir le remettre dans son logement. Je ferme mon carter, ça rentre sans forcer. Je resserre tout au couple, je remet les câbles et leur support en place et j'essais toutes les vitesses.
      Tout marche. 
      Je remonte le support de boite, cardan, fourchette suspension, triangle supérieur, renfort berceau, carter, roue.
      Je remet l'huile "trou au dessus" pratique!
      je remet le support de la batterie, la batterie.
      Et là, il n'y a plus qu'à essayer........ Il n'y a plus de bruit et la voiture marche nickel, la boite et toute douce, rien ne craque, juste le bruit de vent sur la carrosserie..
      Finalisation du montage, on remets tous les carters
      Et on parle plus.
      J'oubliai, faire attention lors de la manipulation des arbres, les pions des pignons baladeurs ont tendance à tomber......

      Voilà, ça fait un peut de boulot, mais ça marche et ça coûte peu cher.
      A bientôt