Aller au contenu

Recommended Posts

Salut,

Je vous explique mon soucis, si quelqu'un peut m'éclairer ca serai cool.

Alors, j'ai une Alfa 166 Ph2 (2004) 2.4 Jtd 175ch.

Elle a été reprog le semaine dernière à 210ch .

Probléme :

1ere fois (3 jours après reprog) : J'accélère un peu, et là en 4eme coupure net a 4000tr/min.

Le moteur s'arrette, bande d'arret d'urgence, j'attends 10 sec, elle redemarre, voyant moteur allume, et mode degrade (bride a 2500tr/min),

mais pas de fumée.

Entre temps je la passe au kts : Defaut -> " Capteur pression distributeur essence, valeur hors plage ".

J'efface le defaut. (Alfa ne sait pas me dire qu'elle pièce est concretement en defaut)

2eme fois : (le lendemain du passage kts) Meme musique sauf que là, meme en laissant la nuit complete le calculo tranquil,

le defaut (et le voyant) est toujours là, un vrai tracteur...

Bien sur mon reprogrammateur la reprit en garantie 2 fois, la carto est parfaite m'a t-il assuré,

et il l'a passé sur sa valise, et il me dit que c'est la sonde lambda.

Moi je veux bien sauf que il n'y en a pas selon Alfa...

Bref je piétine, j'ai de la puissance à revendre, mais je suis bridé a 2500 tr/min, et le pire c'est que personne ne peut identifier le problème.

Faire toutes les sondes 1 par 1 ( débimetre, egr, pression suralim, pression admission) fastidieu, et surtout honerreu !

La laissé chez Alfa une semaine, Aie Aie Aie.

Pour infos elle a 184 000 kms.

Egr changé a 135 000 kms.

Si quelq'un à une idée, qu'il m'en fasse part.

Merci.

Lien vers le commentaire
Partager sur d’autres sites

Tu vas chez ton "reprogrammateur" du dimanche et tu demandes de remettre la cartographie d'origine. De toute manière, rien que le fait qu'il t'aiguille sur la sonde lambda en dit très long sur son sérieux et ses compétences. De plus, ton problème est survenu juste après cette reprog. d'après ton témoignage.

Ensuite, vois si le problème revient. De toute manière, ce sera plus simple de rechercher le défaut en cargo d'origine si sa persiste.

Sinon un diag un peu plus sérieux chez Alfa serait pas mal. Si le KTS a sorti le bon code défaut, tu as un problème de pression de carburant (potentiellement, pompe HP et son régulateur) ou la reprogrammation est foireuse.

Modifié par cavalera
Lien vers le commentaire
Partager sur d’autres sites

Johan, il n'y a pas de lambda sur les diesels ;) C'est la raison pour laquelle ton mappeur ne parait pas bien sérieux dans son métier...

Lien vers le commentaire
Partager sur d’autres sites

Je sais qu'il n'y a pas de lambda sur la mienne.

Preuve de son intelligence...

De toute facon je quasi sur que ca vient de la reprog, bizarremeent c'est arrivé 3 jours après...

Je vais re-re repasser lui laisser la voture qu'il corrige ca.

Aujourd'hui 2eme defaut au kts :

Toujours le problème de pression de carburant + Vanne egr debit d'ai excessif.

Bizarre vu qu'il la ouverte pour la reprog.

Mais même avec le voyant moteur allumé, la voiture marche normalement maintenant.

Je commence comme vous à douter de ses compétences.

Lien vers le commentaire
Partager sur d’autres sites

Sonde lambda ou non, ce n'est pas elle qui cause ce genre de soucis.

Après effectivement, elles sont apparu sur les derniers moteurs après le 7/2004. La crosswagon était l'une des première.

Lien vers le commentaire
Partager sur d’autres sites

Ah, je ne savais pas qu'il y avait une lambda sur les diesels ! Je me demande à quoi elle sert pour le coup...

Enfin, merci pour votre correction, je me coucherai moins bête :D

Lien vers le commentaire
Partager sur d’autres sites

Elle sert à mesure le taux d'oxygène dans les fumées.

Trop d'oxygène le calculateur envoie plus de carburant et inversement.

Même sur certaines chaudières à bois il-y-a des sondes Lambdas.

Lien vers le commentaire
Partager sur d’autres sites

Elle sert à mesure le taux d'oxygène dans les fumées.

Trop d'oxygène le calculateur envoie plus de carburant et inversement.

Même sur certaines chaudières à bois il-y-a des sondes Lambdas.

Ca c'était OK pour moi, c'est bien à mesurer l'oxygène post-combustion qu'elle sert. Mais je ne vois pas l'intérêt puisqu'un moteur diesel ne peut jamais être trop pauvre. En essence, on peut, grâce à la Lambda, appauvrir le mélange (relativement) sans danger pour le moteur (puisqu'on vérifie toujours derrière que c'est ok). C'est bien son rôle sur un diesel qui m'échappait. Mais Fred a probablement donné une explication :

Si tu arrives à la limite de la fumée, Lambda dans les valeur inferieurs de 1.1 à 0.8 suivant le debit d'air, la centrale te limite la quantité de GO que tu demandes avec la pédale.

S'il n'y a pas de sonde, la carto covertit les valeurs Lambda en valeurs maxi de fuel que tu peux injecter en fonction du debit d'air et des RPM.

En fait, elle sert à éviter le trop riche quand on est pied au plancher pour ne pas polluer (fumées).

Lien vers le commentaire
Partager sur d’autres sites

C'est cela Ramel, mais je voulais être un peu plus technique.

Pour que les forumers comprennent le pourquoi du comment.

Une déformation professionelle.... :zen:

C'est parfait pour moi ! :P

Lien vers le commentaire
Partager sur d’autres sites

+1 avec Fredvr.

En gros, 156 pas de sonde sur les diesel, 159 sonde sur les diesel.

Sans qu'il y paraisse, entre les 156 JTDm et les 159 JTDm il y a un monde entre les 2.

T'as mal lu, sur MA 156 il-y-a une sonde Lambda. JTDm 150ch de 2006.

Lien vers le commentaire
Partager sur d’autres sites

Sonde lambda ou non, ce n'est pas elle qui cause ce genre de soucis.

Après effectivement, elles sont apparues sur les derniers moteurs après le 7/2004. La crosswagon était l'une des première.

Lien vers le commentaire
Partager sur d’autres sites

 Share

×
×
  • Créer...