Aller au contenu
suprarom

Application AlfaOBD Android

Recommended Posts

Bonjour à tous,

 

une petite question, j'essais de me connecter depuis 2 jours avec Multiecuscan et un ELM 327 USB 1.5a chinois... Rien à faire, j'ai tout essayer, impossible de me connecter sur l'ECU de la 159. J'ai bien suivi pourtant la procédure donnée dans le manuel en français de Antinomique... Bref, peut être mon interface ou ses drivers qui ont un problème.

 

Mon but premier est d'effacer le: "Vidanger Huile Moteur" affiché au démarrage de la voiture.

 

J'ai aussi un ELM 327 Bluetooth, et l'appli "Torque" fonctionne, mais c'est très limité. J'ai donc télécharger sur mon Smartphone AlfaObd version démo. Il fonctionne, j'arrive bien à me connecter à l'ECU de la voiture, donc ma question est:

Est ce que si je prends la version payante d'AlfaObd (à 37,90€) sur Playstore, j'aurais bien accès à la partie "vidange moteur" et surtout à la remise à 0 du compteur d'entretien? 

Car si j'ai bien suivi avec MES pour bien faire après une vidange, il faut bien faire ces 2 manips?

 

Merci de vos réponses

Modifié par suprarom

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec la version gratuite,il n'est pas possible de remettre à zéro le compteur d'entretien mais ce n'est pas normal de ne pas arriver à se connecter.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi ça fait plus de 15 jours que j'essaie tout et n'importe quoi pour me connecter avec un OBD2 BT chinois !!! Rien ne va !!! canongun

Il n'y a qu'avec OBD Car Doctor que j'ai failli réussir mais à un moment il m'a affiché "Danger ! la version 2.1 de votre BTM risque d'endommager votre calculateur" et au même moment, le tableau de bord s'est mis à clignoter de partout !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas rassurant ton histoire!

 

Pour ma part, faute de réponse j'ai pris AlfaOBD version payante. Ca a fonctionner de suite avec mon ELM BT, j'ai pu virer le "Vidanger huile moteur"

Partager ce message


Lien à poster
Partager sur d’autres sites

Le message d'obd car doctor vient du fait que ton adaptateur n'est pas vraiment une version 2,1 mais probablement une ancienne puce modifié. Il semblerai que ce soit courant des produits chinois et certain logiciel affiche cette alerte. Surtout avec les adresses mac qui commence par 66:35:56

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 8/9/2016 à 20:07, suprarom a dit :

Bonjour à tous,

 

une petite question, j'essais de me connecter depuis 2 jours avec Multiecuscan et un ELM 327 USB 1.5a chinois... Rien à faire, j'ai tout essayer, impossible de me connecter sur l'ECU de la 159. J'ai bien suivi pourtant la procédure donnée dans le manuel en français de Antinomique... Bref, peut être mon interface ou ses drivers qui ont un problème.

 

Mon but premier est d'effacer le: "Vidanger Huile Moteur" affiché au démarrage de la voiture.

 

J'ai aussi un ELM 327 Bluetooth, et l'appli "Torque" fonctionne, mais c'est très limité. J'ai donc télécharger sur mon Smartphone AlfaObd version démo. Il fonctionne, j'arrive bien à me connecter à l'ECU de la voiture, donc ma question est:

Est ce que si je prends la version payante d'AlfaObd (à 37,90€) sur Playstore, j'aurais bien accès à la partie "vidange moteur" et surtout à la remise à 0 du compteur d'entretien? 

Car si j'ai bien suivi avec MES pour bien faire après une vidange, il faut bien faire ces 2 manips?

 

Merci de vos réponses

 

Salut,

Effectivement il y a plusieurs manips à faire après la vidange.

Remise à zéro du coupon et réinitialisation de la dégradation de l’huile.

Ensuite programmer le kilométrage de  la prochaine vidange et les jours pour avoir le message sur le TdB.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Antinomique-159,

 

merci pour ta réponse. Il faut que je me repenche là dessus car avec l'appli je n'ai fait que la remise à 0...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous.

 

J'ai récemment acheté un module ELM327 Bluetooth que je voulais faire fonctionner avec AlfaOBD pour pouvoir remettre à zéro après la vidange. Sauf que ce module ne se connectait pas du tout à la 159. Le vendeur français sur la baie m'a conseillé un autre modèle compatible Alfa que j'ai reçu ce week-end. Et ce deuxième se connecte à plusieurs calculateur, comme le RadioNav, Body Computer, Tableau de bord. Pratiquement tous sauf l'ECU moteur (Bosch Motronic MED 17.3.1). D'ailleurs d'autres applications Android (EOBD Facile, Torque, etc.) n'arrivent pas non plus à se connecter.
 

Sachant que j'ai mesuré la résistance entre les pins 6 & 14 et mon multimètre ne détecte pas de résistance, ni de continuité.

 

Est-ce que vous auriez une idée avant que je renvoie les deux modules ?

J'ai entendu parler d'adaptateurs de couleur à brancher sur les prises couleurs, est-ce que j'en ai besoin pour connecter l'ECU moteur ? Sinon, est-ce que vous auriez un module Bluetooth qui fonctionne à coup à me conseiller ?

 

 

Merci :)

 

Partager ce message


Lien à poster
Partager sur d’autres sites



×