Aller au contenu

 

Attention ! Vous utilisez un logiciel type AdBlock !   Merci de le désactiver sur ce site ;)

mistermicke

OBD2 sur Alfa 166 2.5 v6 24v de 1999

Recommended Posts

Bonjours chers passionné(e)s, alors voila j'expose mon petit problème, je suis donc un Al fist Nouveau né.

Mon véhiculée à quelques soucis d'ordre... général pour ne rien cacher:

- perte de puissance totale, si l’accélérateur est en butée (grosse décélération)

- impossible de dépasser les 5000 tours minutes, l'aiguille oscille à plus ou moins 5000 , mais en souffrance. 

- je suis incapable de démonter l'ics, malgré les divers tutos.

 

et SURTOUT

 

- impossible de communiquer avec lOBD, et ce, quelque soit le protocole employé, ou la plateforme utilisée. (essayé sur Rapsberry et pc).

  Les mêmes test on été effectués sur un Ford Transit qui répond parfaitement.

 

c'est principalement sur ce dernier point que votre aide me serait précieuse. si l'un d'entre vous connait le protocole employé par l'OBD ( baud init, fast init, init ID et Kbaud)

car l'iso 9141/kwp200 ne fonctionne pas ( vu par rapports aux pins de la prise OBD).

 

Et pour couronner le tout, malgré mes recherches sur le net qui s'étendent à maintenant deux semaines, je ne trouve pas de réponse concernant CE model particulier de 166 concernant l'OBD, comme si ce véhicule n'en était pas nativement équipé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, 

A priori ton véhicule n'est pas compatible OBD2 donc c'est normal que tu n'arrive pas à communiquer avec (OBD2 compatible obligatoirement sur essence a partir de 2001 et diesel à partir de 2004) . 
Pour ton problèmes, l'entretient est-il à jour ? (bougie, filtres etc..), sinon ça peut venir de pas mal de choses malheureusement. 

Cordialement 

Modifié par HoT9DogZ

Partager ce message


Lien à poster
Partager sur d’autres sites



×