Aller au contenu

Recommended Posts

Bonjour a tous ! Je me présente, je me nomme Loïc ! J'ai 23 ans et je découvre le monde d'alba grâce à mon père.

Comme dit dans le titre j'ai hérité de l'alfa 166 2.0 vu turbo de 2000 Azzurro Nuvola de mon père. Je suis entrain de la remettre en route ! Malheureusement je n'est pas de photo de la belle italienne, car pour le moment elle n'est pas en meilleur forme ! 

Voilà petite présentation mais je ne sais pas quoi dire de plus ! Merci de m'avoir lu. 

Partager ce message


Lien à poster
Partager sur d’autres sites

bienvenu pas en pleine forme elle a quoi au juste la 166

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci ! Elle n'a pas démarré ni bouger depuis 10ans, en plus de la poussière épaisse de 5cm dessus elle ne veut pas démarrer ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Bienvenue et bon courage.

Prends des photos au départ, on pourra suivre l’histoire de sa remise en route

Partager ce message


Lien à poster
Partager sur d’autres sites

10 ans, ça fait un bout... J'espère que tu avais gavé les haut-moteurs d'huile avant de lancer le démarreur sans quoi, les joints de queues de soupapes n'ont pas dû apprécier...

 

Elle est très kilométrée? J'aime beaucoup les 166 et leur v6 Turbo, surtout dans ce coloris! Viiiite, des photos!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai refait tout les plein et elle n'a que 70 000 km ! La carrosserie est nickel comme neuve et l'intérieur aussi !

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bienvenue sur ARO!

 

Il est clair que cette 166 mérite d'être sauvé. Ne serait-ce que pour le coté sentimentale de cette voiture pour toi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bienvenue, avant de démarrer j'aurai fait tourné le moteur à la main et retiré les bougies et mettre un peu d'huile dans les cylindres. 

Et la distribution ? 

Bref une grosse verif, vidange et voir le turbo aussi. 

Intéressant ce sujet. 

Modifié par dirty

Partager ce message


Lien à poster
Partager sur d’autres sites

Bienvenue à toi et bonne restauration de ta belle italienne au bois dormant....

Effectivement j’aurai aussi pris mes précautions avant de lancer le démarreur....

Après faut pas être non plus trop pessimiste, si les extérieurs et l'intérieur sont nickel c'est que ton père est soigneux et méticuleux donc la mécanique doit pas être en trop mauvais état...Avait-il pris des précautions particulières avant de la "stocker"?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bienvenue à toi, bonne chance et bon courage pour cette remise en route, c'est une chouette voiture qui le mérite !

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci ! Je sais pas si il a pris des précautions avant de la stocker mais, avant de tenter de la démarrer j'ai fait toute les vidanges, changer les filtres, contrôler les bougies et remplir un peut de carburant avec une batterie neuve. Elle essaye de démarrer, mais sans succès....

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bienvenueà toi ! ET bonne chance dans ta remise en route ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

A coup sûr la pompe à essence est grippée et/ou polluée par la vieille essence décomposée.

Modifié par vdue

Partager ce message


Lien à poster
Partager sur d’autres sites

Bienvenue sur ARO, ces un modèle très rare avec ce moteur, fais bien le réglage des pastilles de culbuteur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et bienvenue sur Alfa Romeo Online

 

Bon courage pour la remise en route

 

Lodein

Partager ce message


Lien à poster
Partager sur d’autres sites

De toutes façons, un redémarrage après 10 ans de pose, un simple changement des fluides ne suffit pas,c'est une révision complète du moulin en bonne et dû forme, il n'y à pas de secret, surtout si tu veux en profiter sereinement sans t'arrêter tous les 10 km pour un nouveau soucis. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/02/2019 à 18:14, vdue a dit :

A coup sûr la pompe à essence est grippée et/ou polluée par la vieille essence décomposée.

 

Le 12/02/2019 à 19:52, Drilcrafte a dit :

Non l'essence arrive à la rampe d'injection 

 

 

Pardon, je n'avais pas vu passer ton retour. Tu as mis de l'essence "fraîche"? La rampe est en pression, très bien mais les injecteurs vaporissent-ils? Les bougies sont-elles mouillées? J'ai une fois remis une R 21 Turbo en marche après de nombreuses années de sommeil, les pointeaux d'injecteurs, les 4, étaient "collés".

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai purger le circuit et remis de l'essence "fraîche" justement je vais vérifier ce point samedi  matin ! Un membre du forum me la conseillé aussi je vous ferais un retour samedi ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, donc un essai de démarrage mouille les bougies mais la voiture ne démarre pas, c'est ça? Tu as de l'étincelle?

 

Juste comme ça, assure-toi que ton filtre à air ne se soit pas désagrégé au point de boucher la colonne d'aspiration. Voir aussi si tu n'as pas une nichée de souris là-dedans...

Modifié par vdue

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, mais bougies, sont-elles mouillées d'essence? Voir également si l'échappement n'a pas été habité par une famille de rongeur.

 

Tu cherches à la remettre en marche avec la distribution d'origine?

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Supprimer la mise en forme

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Créer...