Aller au contenu

Reprogrammation bioéthanol


squat
 Share

Recommended Posts

Bonjour,  petit retour d'expérience malheureusement négative pour moi...

Heureux possesseurs d'un stelvio tb 280cv j'ai tenté une reprog ethanol chez un spécialiste connus. Je ne veus pas faire de mauvaise pub car le gars est en or et très pro... malheureusement après 1 mois je retourne annuler et remmetre la carto d'origine... non vraiment la conso largement au dessus des 15 litres... le voyant moteur en mode dynamique lors de la montée dans les tours où en séquentielle en "presque" sous régime voyant qui reste quelques jours et disparaît  puis la boîte auto que je trouves changé (presque calé en A) malheureusement c'est un échec pour moi.... je ne tiens pas à risquer une éventuelle panne... 

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 180
  • Created
  • Dernière réponse

Top Posters In This Topic

Il est vrai que ce carburant suscite bien des soucis suivant les véhicules. ne serait ce que la conso , les démarrages .

le ratio consommation/prix au litre est il vraiment intéressant 🤔

et puis une Alfa , ça se doit de rouler a  l'essence 😀😃 

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, Totonino13 a dit :

Bonjour,  petit retour d'expérience malheureusement négative pour moi...

Heureux possesseurs d'un stelvio tb 280cv j'ai tenté une reprog ethanol chez un spécialiste connus. Je ne veus pas faire de mauvaise pub car le gars est en or et très pro... malheureusement après 1 mois je retourne annuler et remmetre la carto d'origine... non vraiment la conso largement au dessus des 15 litres... le voyant moteur en mode dynamique lors de la montée dans les tours où en séquentielle en "presque" sous régime voyant qui reste quelques jours et disparaît  puis la boîte auto que je trouves changé (presque calé en A) malheureusement c'est un échec pour moi.... je ne tiens pas à risquer une éventuelle panne... 

Bonjour @Totonino13, j'ai eu exactement le même problème. Quand j'étais à lethanol et que je montais bien dans les tours... Le mode D se déconnecte (avec un grosse secousse j'avais l'impression que le moteur allait exploser...) puis voyant moteur. Et pareil, pendant 2 ou 3 jours. Puis ça revenais à la normal.

 

En repassant le stelvio à la valise, il s'est avérer que le code correspond à un problème d'injection. Jai un des injecteur qui reste ouvert trop longtemps.... 

 

Donc je repars à zéro, pour faire un diag correct. J'ai remis d'orig. Et je vais faire bougie et bobine pour voir si ça vient pas de la. Mais par contre merci Alfa pour les bobines à 250 balles pieces...😱🤯 Heureusement y'en a que 4....

 

Ensuite si ça fonctionne tjr pas, on va faire tester les injecteurs... A suivre 

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous,

Pour ma part c'est fait depuis hier soir sur mon Stelvio 200cv.

Je vais faire le plein de jus de betteraves ce matin et rouler un peu ...

Bonne journée les Alfistes.🚗

Je ferai un petit retour d'ici 2,3 semaines🤞

Lien vers le commentaire
Partager sur d’autres sites

@Totonino13 et @Willmac. Je suis désolé pour vous. Il y a pourtant de bons résultats, ou tout du moins le mien. Un an et demi maintenant au E85. Reprogrammation réalisée par RS Tronic à Angers. Fonctionnement tout a fait normal et consommation autours de +20%.

Avant de faire une reprogrammation il faut être attentif à l'état des bougies et des bobines. L'inflammation du E85 demande une étincelle de qualité.

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, aloha17 a dit :

Salut à tous,

Pour ma part c'est fait depuis hier soir sur mon Stelvio 200cv.

Je vais faire le plein de jus de betteraves ce matin et rouler un peu ...

Bonne journée les Alfistes.🚗

Je ferai un petit retour d'ici 2,3 semaines🤞

Ou as-tu fait faire ta reprogrammation ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Willmac a dit :

Bonjour @Totonino13, j'ai eu exactement le même problème. Quand j'étais à lethanol et que je montais bien dans les tours... Le mode D se déconnecte (avec un grosse secousse j'avais l'impression que le moteur allait exploser...) puis voyant moteur. Et pareil, pendant 2 ou 3 jours. Puis ça revenais à la normal.

 

En repassant le stelvio à la valise, il s'est avérer que le code correspond à un problème d'injection. Jai un des injecteur qui reste ouvert trop longtemps.... 

 

Donc je repars à zéro, pour faire un diag correct. J'ai remis d'orig. Et je vais faire bougie et bobine pour voir si ça vient pas de la. Mais par contre merci Alfa pour les bobines à 250 balles pieces...😱🤯 Heureusement y'en a que 4....

 

Ensuite si ça fonctionne tjr pas, on va faire tester les injecteurs... A suivre 

Salut 👋 👋 

Oui je pensses que sa vient des bobines, les bougies sont neuves mais bon je vais rester au sans plomb pour le momment, je veus bien que tu me fasses un retour si sa te dérange pas j'espère qu'ils vont te trouver une solution.

Lien vers le commentaire
Partager sur d’autres sites

Je rejoins "Squat" (même programmateur à Angers), pas de problèmes majeurs après une quinzaine de milliers de km en 10 mois. Mon souci principal était le démarrage à froid mais j'ai trouvé la solution (démarrage pied gauche sur le frein et pied droit sur l'accélérateur, petit coup de gaz en cas de démarrage récalcitrant). Après, comme je l'ai déjà dit, je n'ai pas une conduite particulièrement sportive, mais j'aime bien avoir de la réserve de puissance en cas de besoin. Je n'ai pas vraiment essayé de bombarder en mode sport. La conso est raisonnable à 12,5 l/100km soit 25% de plus qu'au sans plomb. Pas de voyants, pas d'à-coups, je croise les doigts. Bon courage à Totonino13 et Willmac.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, aloha17 a dit :

Salut à tous,

Pour ma part c'est fait depuis hier soir sur mon Stelvio 200cv.

Je vais faire le plein de jus de betteraves ce matin et rouler un peu ...

Bonne journée les Alfistes.🚗

Je ferai un petit retour d'ici 2,3 semaines🤞

Un petit retour quand même après 200kms parcourus aujourd'hui,  RAS quelque soit le mode. Une différence de puissance en mode éco, il monte un peu plus dans les tours entre 2 vitesses et est plus nerveux. Une Relation De cause à effet ?

Bonne Soirée .

Lien vers le commentaire
Partager sur d’autres sites

Je pense à vos ennuis, sur ma Giulia il a fallu plusieurs interventions de Motortech pour qu’elle fonctionne correctement… d’un moteur à l’autre c’est pas la meme

 

pour les bobines j’avais trouvé les 4 à vil prix sur le net, cherchez celles pour un Jeep Cherokee 2.0t, même moteur, memes bobines, mais hors réseau alfa c’est bien bien bien moins cher 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, aloha17 a dit :

Un petit retour quand même après 200kms parcourus aujourd'hui,  RAS quelque soit le mode. Une différence de puissance en mode éco, il monte un peu plus dans les tours entre 2 vitesses et est plus nerveux. Une Relation De cause à effet ?

Bonne Soirée .

Le bioéthanol est un peu plus efficient que l'essence. Tu gagnes un peu en puissance et cela peut se ressentir légèrement. Sur mon Srelvio j'ai gagné une bonne quinzaine de chevaux lors de la reprogrammation au E85.

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous.

 

Mon Stelvio 280 est passé aussi à l'éthanol grâce à une reprogrammation.

Le programmeur m'a demandé avant à ce que je change les bougies. Stelvio 65000kms.

J'ai ramené 1 fois le Stelvio car je trouvais qu'il manquait de pêche.

Maintenant il fonctionne très bien, sans stage 1.

Je suis à l'étranger, donc pas de E85!!!.

Après 400kms de Sp95-E10, j'ai eu le voyant moteur allumé (trop riche). J'ai effacé le défaut, à voir s'il revient !!!

J'ai demandé aussi au programmeur d'optimiser mon potentiomètre d'accélérateur, pour un gain de pêche !!

Ma consommation sur 1200kms de E85 ressort à 10.9l (soit 1 l de plus que le même trajet au SP95).

 

Lien vers le commentaire
Partager sur d’autres sites

Salut @Totonino13

j’ai eu la même sur mon stelvio 280. 
des soucis de démarrages à froid, le voyant moteur lors de fortes accel… 

on a testé plusieurs config, et cela n’a jamais été parfait… j’ai préféré revenir aussi au sp98! 
 

le mappeur aurait préféré que je lui laisse un bon moment, il voulait contrôler le regul de pression de carburant, et le débit de la pompe. ( il avait déjà vu des soucis sur un clapet anti retour sur les pompe qui faisait chuter le débit —> défaut avec e85) 

 

mais, ayant déjà eu une mauvaise expérience avec l’e85, je n’ai pas tenté!! 
 

Lien vers le commentaire
Partager sur d’autres sites

Le 01/08/2022 at 13:51, squat a dit :

Le bioéthanol est un peu plus efficient que l'essence. Tu gagnes un peu en puissance et cela peut se ressentir légèrement. Sur mon Srelvio j'ai gagné une bonne quinzaine de chevaux lors de la reprogrammation au E85.

à ma connaissance, c'est le cas uniquement si ta carto est capable dee tirer partie de ce gain potentiel lié à l'E85 (via l'avance à l'allumage).

 

si la "reprog" consiste à revoir uniquement les règles d'injection et de démarrage à froid en conservant la carto d'origine, on devrait conserver la même puissance et le même couple...

 

(arrêtez moi si je dis une connerie)

Lien vers le commentaire
Partager sur d’autres sites

Le 01/08/2022 at 08:28, Jef43 a dit :

Je pense à vos ennuis, sur ma Giulia il a fallu plusieurs interventions de Motortech pour qu’elle fonctionne correctement… d’un moteur à l’autre c’est pas la meme

+1

 

perso la 3ième intervention a été la bonne pour résoudre mes soucis de démarrage à froid en hiver.

18 000 Km réalisés en E85, aucun problème à remonter.

ça démarre à la première impulsion, sans brouter

aucune modification de comportement 

avec n'importe quel mélange, dans n'importe quelle proportion

 

 

... ça sent juste bon au démarrage 😄

... et ça me coute moins de 7,2€/100Km... contre 15,75€/100Km si je roulais au SP95 (soit 1500€ d'économies sur la période)

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Nova00 a dit :

Salut @Totonino13

j’ai eu la même sur mon stelvio 280. 
des soucis de démarrages à froid, le voyant moteur lors de fortes accel… 

on a testé plusieurs config, et cela n’a jamais été parfait… j’ai préféré revenir aussi au sp98! 
 

le mappeur aurait préféré que je lui laisse un bon moment, il voulait contrôler le regul de pression de carburant, et le débit de la pompe. ( il avait déjà vu des soucis sur un clapet anti retour sur les pompe qui faisait chuter le débit —> défaut avec e85) 

 

mais, ayant déjà eu une mauvaise expérience avec l’e85, je n’ai pas tenté!! 
 

Salut merci pour ton retour, je vais faire de même et le motoriste veut faire la même choses mais je vais rester au sp je roules peu finalement. 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, cartemere a dit :

à ma connaissance, c'est le cas uniquement si ta carto est capable dee tirer partie de ce gain potentiel lié à l'E85 (via l'avance à l'allumage).

 

si la "reprog" consiste à revoir uniquement les règles d'injection et de démarrage à froid en conservant la carto d'origine, on devrait conserver la même puissance et le même couple...

 

(arrêtez moi si je dis une connerie)

Tu as certainement raison. Je ne saurais te dire s'ils ont retouché la cartographie (mais sans doute que oui) car j'avais 279cv à l'arrivée et 294cv à la sortie.

Dans la mesure ou je venais initialement pour une reprog E85 + stage 1 et qu'ils ont refusé de faire le stage 1 ils m'ont peut être "gonflé" la carto avec modération.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, squat a dit :

Tu as certainement raison. Je ne saurais te dire s'ils ont retouché la cartographie (mais sans doute que oui) car j'avais 279cv à l'arrivée et 294cv à la sortie.

Dans la mesure ou je venais initialement pour une reprog E85 + stage 1 et qu'ils ont refusé de faire le stage 1 ils m'ont peut être "gonflé" la carto avec modération.

ou bien ils ont remplacé ta carto d'origine 280ch par leur carto "custom" vendue comme étant de 280ch (et qui produit un peu plus en pratique).

 

chez Shiftech par exemple, leur carto 280ch n'a rien à voir avec la carto alfa Romeo d'origine de 280ch

Lien vers le commentaire
Partager sur d’autres sites

Après ce léger gain de couple s’explique aussi d’une autre manière, l’indice d’octane de l’e85… il est entre 100 et 106 suivant le taux de super utilisé. Donc par rapport à du 95 ou du 98, même s’il est plus difficile à enflammer (a cause de son point éclair plus haut), il permet une meilleure performance du moteur et un moindre risque de cliquetis 

Lien vers le commentaire
Partager sur d’autres sites

  • il y a 2 month...
Le 01/08/2022 at 13:01, Schtroumf bleu a dit :

Salut à tous.

 

Mon Stelvio 280 est passé aussi à l'éthanol grâce à une reprogrammation.

Le programmeur m'a demandé avant à ce que je change les bougies. Stelvio 65000kms.

J'ai ramené 1 fois le Stelvio car je trouvais qu'il manquait de pêche.

Maintenant il fonctionne très bien, sans stage 1.

Je suis à l'étranger, donc pas de E85!!!.

Après 400kms de Sp95-E10, j'ai eu le voyant moteur allumé (trop riche). J'ai effacé le défaut, à voir s'il revient !!!

J'ai demandé aussi au programmeur d'optimiser mon potentiomètre d'accélérateur, pour un gain de pêche !!

Ma consommation sur 1200kms de E85 ressort à 10.9l (soit 1 l de plus que le même trajet au SP95).

 

Salut à tous.

 

Pour donner suite à mon avis précédent.

J'ai ramené mon Stelvio au programmeur en lui indiquant le code défaut. Il a modifié la reprog dans les bas régimes ( le défaut apparaissait sous 1800tr).

 

Je suis encore à l'étranger et mon Stelvio roule au Sp95. Plus de voyant allumé. Aucun défaut.

 

Pour descendre au Portugal ma conso était de 10.9l au E85 et maintenant à 9l au Sp95 (Stelvio 280cv)

 

Schtroumf bleu 

Lien vers le commentaire
Partager sur d’autres sites

 Share


×
×
  • Créer...