Aller au contenu

Reprogrammation bioéthanol


squat
 Share

Recommended Posts

J’avais la même impression lors de mes démarrages à froid! 
bon, j’avais aussi un autre souci lors des fortes accel, ( régulation de pression trop basse)

 

je verrai donc la prochaine fois que je lui laisse. Si tout est solutionné 

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 317
  • Created
  • Dernière réponse

Top Posters In This Topic

Que ton moteur tourne nickel une fois démarré me semble logique, l’alternateur prend le relais. Et pour le toussotement et cale c’est rare mais ça me le fait parfois. Moi ça me fait penser comme si il y avait de l’air dans l’alimentation en e85

 

D'ailleurs j’ai remarqué que dans certaines stations, les pompes d’E85 avait tendance à se désamorcer… est-ce que ce carburant serait trop volatile ?

Lien vers le commentaire
Partager sur d’autres sites

J'ai eu Shiftech Paris.

 

Ils constatent en effet beaucoup de retours de clients passé en E85 ces derniers mois suite à la modif de formule de l'E85 en station.

 

Je repasse chez eux Jeudi 18 pour faire ajuster l'enrichissement pendant la phase de démarrage.

Il m'indique que par contre la voiture risque ensuite d'avoir un peu plus de mal à démarrer avec du SP98 (mélange trop riche au démarrage).

vu que je n'utilise pas de SP98, c'est pas un problème pour moi

Lien vers le commentaire
Partager sur d’autres sites

Le 01/11/2021 à 09:22, cartemere a dit :

ma batterie arrive cette semaine (pour de bon j'espère cette fois : j'ai choisi une livraison chronopost directement à mon domicile).

🤞

 

Mais oui, ma batterie est vraiment en train de mourrir.

il y a 2j, voiture garée dans un parking couvert, je démarre par 12°C (à la seconde tentative).

l'odomètre a été remis à zéro 😬... il a du y avoir une chute de tension trop importante pendant l'alimentation du démarreur, et le contrôleur de l'OBD s'est réinitialisé (le TripA et TripB dans l'OBD entre les compteurs).

 

Ce qui est le plus surprenant, c'est qu'une fois démarré, je n'ai aucun raté d'allumage : le comportement est parfait.

 

Pareil pour le démarrage en 2 tentatives, le matin quand le moteur est froid :

- première tentative : j'ai l'impression que le démarreur tourne à vide, comme si il n'y avait pas d'injection et/ou d'allumage (ça toussote à peine). Au bout de 10s, le démarreur s'arrête.

- seconde tentative quelques secondes plus tard : ça démarre immédiatement, sans aucune hésitation, sans aucun raté...

C'est "comme si" (mais simple supposition de ma part), au premier coup de démarreur le contrôleur tente un démarrage sur un profil "classique", en se basant sur un carburant Essence. Impossible donc de démarrer. Et qu'à la seconde tentative le contrôleur "charge" en carburant pour favoriser le craquage de l'E85, et le bloc se réveille immédiatement, au régime de starter stabilisé.

 

Batterie réceptionnée aujourd'hui (Chronopost a mis 4j à se décider...)

 

Je l'ai montée ce soir.

Déjà, elle est plus grosse que celle d'origine : physiquement, 3cm plus longue... et un bon Kg de plus !

Heureusement, le chassis est déjà pré-perçé aux deux dimensions, donc elle se monte directement (mais quelle galère pour la faire rentrer dans le compartiment ! et surtout pour revisser le clip de maintient !)

 

En tout cas premier test ce soir après l'avoir montée

la voiture est restée parquée dans le parking depuis 8j... il fait 15°C... démarrage immédiat du premier coup, sans aucune hésitation (elle n'a jamais démarré aussi facilement à froid depuis que j'ai de l'E85 dans le réservoir 🤨 ).

 

J'essaierai de la redémarrer dans quelques jours, voir si cette première (bonne) impression se confirme...

Lien vers le commentaire
Partager sur d’autres sites

Petite info concernant les bobines d’allumage… j’avais fait un devis chez un agent FIAT qui m’annonçait un tarif délirant — 918€ les 4 ! — et qui m’avait poussé à chercher moins cher. Indisponibles partout j’ai fini par les trouver sur AUTODOC. Commandées, on me signale par téléphone qu’en fait les pièces ne sont pas disponibles. On me propose soit le remboursement, soit de maintenir ma commande. Je fais le deuxième choix et c’est avec une grande joie que j’ai reçu aujourd’hui, 1 mois et 1 semaine après la commande, mes 4 bobines garanties 2 ans pour la modique somme de 157,68€ les 4 👍👍👍

Lien vers le commentaire
Partager sur d’autres sites

Génial , je suppose que c est le même fournisseur , il doit pas y avoir beaucoup de d équipementiers qui font cela.

 

                                                                      

Lien vers le commentaire
Partager sur d’autres sites

Il y a 18 heures, Jef43 a dit :

Petite info concernant les bobines d’allumage… j’avais fait un devis chez un agent FIAT qui m’annonçait un tarif délirant — 918€ les 4 ! — et qui m’avait poussé à chercher moins cher. Indisponibles partout j’ai fini par les trouver sur AUTODOC. Commandées, on me signale par téléphone qu’en fait les pièces ne sont pas disponibles. On me propose soit le remboursement, soit de maintenir ma commande. Je fais le deuxième choix et c’est avec une grande joie que j’ai reçu aujourd’hui, 1 mois et 1 semaine après la commande, mes 4 bobines garanties 2 ans pour la modique somme de 157,68€ les 4 👍👍👍

Bonne nouvelle !

 

De mon coté.

Suite au changement de batterie, j'ai récupéré un start & stop fonctionnel.

La batterie était donc bien en fin de vie.

 

Par contre ça n'a pas amélioré mes problèmes de démarrage à froid : toujours 2 pressions sur le START nécessaire dans mon parking (parking couvert, au -1 de ma résidence, bien au sec, 17°C).

Je reviens de chez Shiftech Paris... une bonne partie des clients qui sont passé cet après midi venaient pour des problèmes de démarrage à froid à l'éthanol.

 

d'après eux c'est parce que :

- les distributeurs proposent encore un mélange "été", avec près de 90% d'éthanol

- quand il fait en dessous de 5°C, il faut mettre 10L de SP98 tous les 2 ou 3 pleins pour faciliter le démarrage à froid

 

je reste dubitatif sur leurs explications

- on n'a jamais de l'E85 avec plus de 85% d'éthanol, sinon il n'est pas conforme (et PERSONNE n'a jamais relevé une telle valeur en France)

- les autres (qui ont fait leur reprog autre part) n'ont pas de souci de démarrage à froid, même en dessous de 5°C

 

bref, ils m'ont modifié les paramètres d'enrichissement pendant la phase de démarrage, on verra ce que ça donne dans 2j...

Modifié par cartemere
Lien vers le commentaire
Partager sur d’autres sites

Il y a 18 heures, Nova00 a dit :

Top!!! Et pour un tarif plus cohérent!! 👌👍

y’a plus qu’à poser tout cela!! 😉

Je vais attendre ma vidange qui devrait être pour fin décembre, à cette occasion je ferait le combo bougies-bobines, je ne veux pas le faire avant car même si mes bougies ne sont pas vieilles, les anciennes bobines étaient couvertes de vert de gris et malgré le fait que je les eusse nettoyées lors de cette découverte, je ne voudrais pas que le vert de gris soit revenu sur les bougies actuelles et remonte alors sur les nouvelles bobines… 😕

Modifié par Jef43
Lien vers le commentaire
Partager sur d’autres sites

Pour ma part : AUCUN changement suite à mon passage chez Shiftech Paris pour l'ajustement de l'enrichissement à froid...

c'est toujours exactement le même comportement.

 

Dans mon garage, bien au sec, bien au chaud (17°C) => 2 appuis nécessaires

Dans la rue, en plein Paris, par 8°C, sol sec => 5 appuis nécessaires

Ma compagne était dans sa famille ce weekend, en campagne profonde, 5°C => autour d'une 10aine de tentatives avant d'enfin démarrer

 

c'est pas folichon... et pas satisfaisant !

J'ai payé un passage Flex... je me retrouve avec un stress test de démarreur, et/ou à devoir faire mon mélange moi même (le concept du Flex rigide)

 

Bref, je reviens vers eux

Lien vers le commentaire
Partager sur d’autres sites

C’est ce que j’ai vécu avec Motortech au début mais maintenant c’est top. Si je fais le plein chez inter c’est 1 à deux coups de démarreur et samedi j’ai fait le plein chez Total, c’est démarrage comme au super alors qu’elle dort dehors, par -1 a 3 degrés cette semaine !

 

insiste ils vont trouver 🙂

Lien vers le commentaire
Partager sur d’autres sites

ah ils finiront par y arriver !

 

mais je suis étonné qu'ils galèrent autant... j'ai l'impression qu'ils tâtonnent et testent des trucs.

alors que le bloc est connu, que la composition de l'E85 est connue, et donc que (peut être naivement) je pensais qu'il leur suffisait de balancer les params "cible" dans mon calculateur

Lien vers le commentaire
Partager sur d’autres sites

Moi pareil avec Motortech, ils avaient balancé la standard, et c’était un drame. Et à force de bricoler, je suis passé par pire puis enfin par meilleur

 

Motortech m’avait dis que leurs ingénieurs travaillaient avec shiftech, parles leur en, ils te retrouveront peut être ma carto ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, squat a dit :

Je dois être un des seuls à être pleinement satisfait de ma reprogrammation 😇

Ah mais je le suis aussi, depuis la dernière intervention 🙂

Lien vers le commentaire
Partager sur d’autres sites

 Share




×
×
  • Créer...