Aller au contenu

Reprogrammation bioéthanol


squat
 Share

Recommended Posts

Je ne pense pas que tu réussisses à te faire rembourser, ou alors une petite partie... 

avec mon expérience que je t’ai raconté, je préférai perdre 500 balles qu’une casse moteur éventuelle!! Car, si ce n’est pas parfait, qui sait ce que ça peut engendrer dans le temps...

 

quoiqu’il arrive, maintiens la pression pour avoir une auto 100% opérationnelle! 

Modifié par Nova00
Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 421
  • Created
  • Dernière réponse

Top Posters In This Topic

il y a 59 minutes, Nova00 a dit :

Je ne pense pas que tu réussisses à te faire rembourser, ou alors une petite partie... 

avec mon expérience que je t’ai raconté, je préférai perdre 500 balles qu’une casse moteur éventuelle!! Car, si ce n’est pas parfait, qui sait ce que ça peut engendrer dans le temps...

 

quoiqu’il arrive, maintiens la pression pour avoir une auto 100% opérationnelle! 

J’ai envoyé un message ce matin 

 

et pas pour rien, il a fallu m’y reprendre à 5 fois pour démarrer alors qu’il faisait 15 degrés 😳

Lien vers le commentaire
Partager sur d’autres sites

Ce matin c’était la cata, j’ai cru que je ne partait pas... il faisait 6 degrés j’ai du m’y reprendre 6 ou 7 fois

 

mais j’ai fait une vidéo que j’ai envoyé au mec, du coup il passe demain matin pour arranger ca

 

je croise les doigts

Lien vers le commentaire
Partager sur d’autres sites

Suite du drame...

 

Comme Motortech a l’air de penser qu’il est normal qu’il faille démarrer en deux coups, je leur ai fait une petite vidéo, car depuis la dernière fois j’en suis entre 5 et 10 essais pour démarrer moteur froid 😱

 

Autant dire que leur installateur est revenu des le lendemain, nouvelle carto... essai le soir en partant du travail... et rebelotte 😞

 

bref je vais aller remettre un peu de super 98 et lui demander une remise à l’origine des que j’aurai consommé suffisamment de ce mélange, et où remettre du 98

 

pas top cette expérience...

Lien vers le commentaire
Partager sur d’autres sites

Salut @Jef43,

 

Navré pour toi!!! Ayant vécu une situation un peu similaire, je ne peux que t’appuyer sur ton retour à l’origine!!!!!! Arrête les frais avec cette société. 
 

courage pour la suite!

 

j’ai demandé à un mappeur local chez moi, indépendant. Et il m’a annoncé pouvoir me faire un stage 1 flex sous conditions. 
il m’a dit faire un suivi régulier de relevés des sondes pour ajuster au mieux les paramètres et me proposer une map aux petits oignons!! 
 

il m’a dit clairement qu’il ne pouvait pas me sortir une map propre du 1er coup, et que je devrais y revenir 2-3 5 fois si il le faut pour avoir la map parfaite.

 

j’ai apprécié cette franchise, surtout pour une conversion flex

Lien vers le commentaire
Partager sur d’autres sites

Je te déconseille un stage 1 + Flefuel si ton Stelvio est de 2017/2018. Tant la pompe que les injecteurs vont avoir du mal à suivre. Sur les générations suivantes j'ai un doute car il y a peut-être eu des modifications :rolleyes:

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, squat a dit :

Ce cas est complètement atypique. Il doit y avoir une anomalie dans la cartographie :rolleyes:

Et j’oublie, le gars commence à me dire que les ingénieurs de chez Motortech se demandent si cela ne vient pas de mes bobines d’allumage... mais dans ce cas même au super ou à chaud avec de l’E85 j’aurai du mal à démarrer ! Non ?

Lien vers le commentaire
Partager sur d’autres sites

Pas sur. Si elles ont une petite faiblesse, celle-ci eut ne pas se ressentir en E10 et se révéler en E85. Si tu veux lever le doute il faut les contrôler.

Tu peux aussi demander à Motortech si la carto qu'ils t'ont mise a été customisée ou si elle est standard. Dans ce dernier cas ils ont des statistiques sur tous les autres Stelvio/Giulia déjà reprogrammés.

Lien vers le commentaire
Partager sur d’autres sites

il y a 45 minutes, Jef43 a dit :

Et j’oublie, le gars commence à me dire que les ingénieurs de chez Motortech se demandent si cela ne vient pas de mes bobines d’allumage... mais dans ce cas même au super ou à chaud avec de l’E85 j’aurai du mal à démarrer ! Non ?


combien ont tes bobines? 
 

au sens large, ils conseillent de changer

- bougies 

- bobines

- filtre à carburant 

- selon optimisation admission

 

Mais, encore une fois, ils préfèrent botter en touche, et ne se remettent pas en question...

 

quand je vois autour de moi, ceux qui roulent au mélange voire 100% e85, ceux qui ont fait une reprog... et aucun n’ont changé quoique ce soit... et qu’ils n’ont aucun souci...


Je pense que c’est peut être un plus, mais pas à 100% nécessaire ;) 

Lien vers le commentaire
Partager sur d’autres sites

il y a 33 minutes, squat a dit :

Pas sur. Si elles ont une petite faiblesse, celle-ci eut ne pas se ressentir en E10 et se révéler en E85. Si tu veux lever le doute il faut les contrôler.

Tu peux aussi demander à Motortech si la carto qu'ils t'ont mise a été customisée ou si elle est standard. Dans ce dernier cas ils ont des statistiques sur tous les autres Stelvio/Giulia déjà reprogrammés.


tu veux la réponse

« bien sûr que c’est dû personnalisé!!! Nous en avons fait des dizaines, avec des paramètres encore plus violent et, zéro défaut!!! C’est votre caisse qui doit avoir un souci... carburant, bobines... »

 

Lien vers le commentaire
Partager sur d’autres sites

En plus pour lui ce n’est pas anormal de devoir mettre deux coups de démarreur pour que ça craque à l’éthanol... 

 

Bref

 

ben ma Giulia a 96000km la, achetée à 94000 chez alfa rodez, et vidange avec bougies faite pour la vente. Le reste du carnet est tamponné alfa, mais je n’ai pas vu sur le plan d’entretien que les bobines étaient à changer, donc elles doivent être d’origine

 

un point qui me travaille tout de même, sur la 207 (1,4i boîtier flex fuel, bougies et bobines changées par mes soins) de ma compagne, je viens de changer les ressorts de suspension, et du coup rapide tour pour vérifier si tout va bien... je démarre et au lieu de craquer au premier ou au pire au deuxieme tour de clef... 6 coups ! Je lui demande si ça lui fait depuis longtemps et elle me dit depuis 1 où 2 semaine il faut souvent 2-3 coups de démarreur...

 

Nous faisons le plein d’e85 au même endroit, du coup la théorie de Motortech pourrait elle être vrai ? Cela viendrai de l’éthanol ?!?

 

Pour en avoir le cœur net je vais finir ce plein avec un poil de super pour poiuvoir mieux démarrer et faire mon plein chez total en E85 plutôt qu’à la station indépendante où nous nous fournissons. Au moins j’en aurai le cœur net ! 

Lien vers le commentaire
Partager sur d’autres sites

Cet après midi, 19 degrés, impossible de la démarrer. J’ai arrêté les essais quand j’ai senti l’odeur de chaud du démarreur... on est parti en ballade avec la voiture de madame, et au retour, nouveaux essais, le 10eme était le bon...

 

on dirait qu’ils ont vraiment trop enrichi cette fois : elle démarre de temps en temps puis cale. Quand elle a eu enfin démarré, si tu l’accélère à peine, j’avais limpression qu’elle s’étouffait, limite de caler, comme un moteur réglé trop riche... je suis vite aller mettre du super (je dois être à environ 60% de super en gros maintenant) et j’espère que demain ellle démarrera. 
 

ca sent le retour à l’origine rapidement 

Lien vers le commentaire
Partager sur d’autres sites

Non je crois qu’ils m’ont gavé en fait plus ils me l’ont touchée et pire c’était alors que c’était le même e85

 

je vais essayer sur la 207 par acquis de conscience mais bref... je suis bien gavé 

Lien vers le commentaire
Partager sur d’autres sites

Si elle démarre parfaitement au SP98, je doute que tes bobines et bougies soient malades. Par contre l’élément clef qui donne les informations au calculateur étant la sonde lambda cela vaudrait peut-être le coup de la contrôler :rolleyes:

Lien vers le commentaire
Partager sur d’autres sites

Comment puis-je la contrôler ? J’ai un petit boîtier OBD klavkar avec aucun défaut, ainsi que Fiat ECU sur mon ordi, pas de defaut

 

doit elle indiquer un défaut si elle est hs ? 

Lien vers le commentaire
Partager sur d’autres sites

Je ne peux pas te répondre car je ne connais pas le protocole de test de la sonde lambda. Peut-être en fouillant sur la toile ?

Lien vers le commentaire
Partager sur d’autres sites

Je ne trouve rien à ce sujet mais en tout cas ma clé klavkar indique toutes les infos de la sonde dans le vert donc je pense que tout va bien de ce côté là 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, Jef43 a dit :

Comment puis-je la contrôler ? J’ai un petit boîtier OBD klavkar avec aucun défaut, ainsi que Fiat ECU sur mon ordi, pas de defaut

 

doit elle indiquer un défaut si elle est hs ? 

si la lambda est en dehors des tolérances du calculateur, une erreur doit en effet remonter :

- sur l'instrumentation entre les compteurs : le moteur se met alors en mode dégradé

- via une lecture des codes OBD2 sur une appli

 

mais ça, c'est à condition d'avoir un calculateur qui est encore "conscient" des limites à appliquer sur la valeur remontée par la lambda... et sans savoir ce que la carto de la reprog a changé...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, cartemere a dit :

si la lambda est en dehors des tolérances du calculateur, une erreur doit en effet remonter :

- sur l'instrumentation entre les compteurs : le moteur se met alors en mode dégradé

- via une lecture des codes OBD2 sur une appli

 

mais ça, c'est à condition d'avoir un calculateur qui est encore "conscient" des limites à appliquer sur la valeur remontée par la lambda... et sans savoir ce que la carto de la reprog a changé...

Oui donc vu qu’il n’y a que 15 jours que la carto est modifiée il faudrait vraiment pas de chance pour que la lambda soit hs sur cette période...

Lien vers le commentaire
Partager sur d’autres sites

 Share


×
×
  • Créer...