Aller au contenu
Trickstar

CAN - Autoradio et Airbags

Recommended Posts

Bonjour,

 

En début de semaine j'ai nettoyé les connecteurs côté baie moteur, notamment les connectiques accessible entre le moteur et le radiateur, donc les deux prises airbag (c'est ce qui est écrit dessus..)

 

Depuis, mon autoradio Blaupunkt 939 affiche CANCHECK et j'ai le voyant airbag avec le message "Anomalie airbag etc" 

 

J'ai débranchée les connecteurs, rebranché, débranché la batterie pendant 3 minutes, etc, rien n'y fait.

 

J'ai checké le fusible ABS, il est ok, idem pour le fusible autoradio, il est également OK.

 

J'ai trouvé 0 défaut sur les diverses applications OBD payées dont EOBD , AlfaOBD et GaragePro avec mon ELM327. J'ai pas pu vérifier avec Multiecuscan car mon ELM327 ne permet pas de s'y connecter.

 

Il me semble que l'autoradio et les airbags sont tout deux sur le plexage CAN (A, il me semble).


Auriez-vous une piste ? du style un fusible, un relais, un cheminement du plexage CAN ?

Merci

Modifié par Trickstar

Partager ce message


Lien à poster
Partager sur d’autres sites

Réglé pour le poste qui est passé en CAN B
Par contre le voyant Airbag est toujours présent, je pense que le CAN A déconne... Par contre comment passer ça sur le CAN B, ou comment trouver le problème, aucune idée..

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit up, mon poste refonctionne depuis le passage en CAN B, et depuis ce matin le voyant airbag (+ le message d'erreur) n'aparaissent plus. Aucun changement effectué, le code a juste du disparaître de lui même car trop ancien et pas pas d'actualité vu que ce n'était pas une panne ni rien mais je l'avais volontairement débranché avec la batterie connectée au véhicule. Il a donc du faire un check de lui même au bout d'une semaine et demis et retiré lui même la rémanence des erreurs non active. 

En gros, tout est rentré dans l'ordre, pour mon plus grand bonheur !

Partager ce message


Lien à poster
Partager sur d’autres sites



×
×
  • Créer...