Aller au contenu

Module Apple Carplay / Android Auto Eng-Custom


gregouille68
 Share

Recommended Posts

  • Réponses 100
  • Created
  • Dernière réponse

Top Posters In This Topic

Bonjour,

 

Depuis ce midi j'ai un probleme ... plus de blind spot + park sens avec message sur l'ecran TFT, plus d'infotainement non plus, il ne s'allume pas. Ca fait aussi dysfonctionner les clignotants...c arrivé suvitement au redemarrage aprés ma pause...savez vous si ca pourrait etre lié au eng-custom ??

 

Lien vers le commentaire
Partager sur d’autres sites

Je me lève et je confirme 😅🙃🙃

 

blague à part, il y a énormément de personne qui ont ces soucis, à cause de faiblesse de batterie!! En général entre 2 et 4 ans!! 
c'est quand même je trouve trop fréquent!!! Sur le groupe FB, il y en a au moins un par jour!! 

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, squat a dit :

Les batteries en fin de vie ou tout simplement faiblardes c'est un grand classique lorsque l’électronique joue au sapin de Noel :closedeyes:

surtout en ayant des symptômes à gauche à droite sans corrélation directe.

(à part le fait que ce soit des modules électriques)

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Nova00 a dit :

Je me lève et je confirme 😅🙃🙃

 

blague à part, il y a énormément de personne qui ont ces soucis, à cause de faiblesse de batterie!! En général entre 2 et 4 ans!! 
c'est quand même je trouve trop fréquent!!! Sur le groupe FB, il y en a au moins un par jour!! 

il faut dire que la batterie d'origine n'est pas un foudre de guerre (je parle de ma version avec le 2.0TB 200ch).

pour un bloc de 2L avec start & stop, c'est pas jojo

Lien vers le commentaire
Partager sur d’autres sites

J'avoue que ça a un peu dérapé, mais j'ai changé la batterie hier et le problème persiste toujours, L'infotainement ne démarre pas et j'ai toujours cette erreur de Blindspot et de ParkSense. 

D'où ma question sur le eng custom. 

J'ai aussi le kilométrage qui clignote. 

Et l'éclairage autour des boutons de l'infotainment sur la console centrale qui s'éteignent et qui s'allument comme s'il tentait de redémarrer... 

Modifié par Teckboy
Lien vers le commentaire
Partager sur d’autres sites

  • il y a 5 month...

J'ai commandé le modèle Imperium de chez Eng-Custom. Je crois que je vais laisser l'installation à un électricien auto n'étant pas doué de mes doigts et surtout n'ayant pas les outils adaptés !

C'est une nouvelle production, je vous ferais un retour.

 

Lien vers le commentaire
Partager sur d’autres sites

  • il y a 2 weeks...

Module reçu et installé (mais pas par mes soins)

 

Globalement, c'est top et l'intégration logicielle est super bien pensée

Juste un point qui me chiffonne : le GPS met beaucoup plus de temps à accrocher et bizaremment, Waze fonctionne mieux que Google Maps, qui des fois n'arrive pas du tout à me situer.

 

Etrange non ?

Lien vers le commentaire
Partager sur d’autres sites

  • il y a 4 weeks...

J'ai été long à me décider mais je viens aussi de commande un Eng-custom Imperium. J'ai abandonné à regret l'idée d'acheter l'écran 12,25" de chez Audio Elite. Les 1050€ m'ont rebuté :rolleyes:

Lien vers le commentaire
Partager sur d’autres sites

Le 30/07/2022 at 08:09, squat a dit :

J'ai été long à me décider mais je viens aussi de commande un Eng-custom Imperium. J'ai abandonné à regret l'idée d'acheter l'écran 12,25" de chez Audio Elite. Les 1050€ m'ont rebuté

C’est celui pour les modèles après 2018 où cela fonctionne t’il sur une 2017 comme ma Giulia ?

 

car si cela fonctionne, cela vaudrait le coup que je trouve une dame en 8,5“ + module, si cela reviens moins cher que la solution audio élite (le prix rebute mais en plus le côté de biais de l’écran 12,25” me gêne…)

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, squat a dit :

Mon Stelvio est de 2017 et cela fonctionne pour lui. J'imagine que ça ira aussi pour une Giulia de 2017.

Attention l'écran de 12.25" se monte sur le Stelvio mais pas sur la Giulia qui n'accepte au max que du 10.25". Formation de l'écran différent.

Lien vers le commentaire
Partager sur d’autres sites

Le 01/08/2022 at 13:55, Jef43 a dit :

Ah oui pardon, mais tout de même je trouve que le fait qu’il soit de biais dérangeant… enfin peut être pas une fois monté mais sur les photos…

+1

 

j'urai préféré un poil plus petit, mais bien aligné sur le bas du tableau de bord

Lien vers le commentaire
Partager sur d’autres sites

 Share


×
×
  • Créer...