Aller au contenu

Module Apple Carplay / Android Auto Eng-Custom


gregouille68
 Share

Recommended Posts

Peut être que lorsque l’on est au volant ça fait un peu « tourné dans l’axe du conducteur » ?

 

je sais pas trop, c’est bête mais ce côté pas aligné me freine plus que le prix même si c’est bien assez cher 

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 93
  • Created
  • Dernière réponse

Top Posters In This Topic

il y a 18 minutes, Jef43 a dit :

Peut être que lorsque l’on est au volant ça fait un peu « tourné dans l’axe du conducteur » ?

 

je sais pas trop, c’est bête mais ce côté pas aligné me freine plus que le prix même si c’est bien assez cher 

j'en sais rien.

mais sur les photos ça rend très mal, en donnant l'impression d'avoir un affichage désaxé

 

et l'écran 8.5" actuel (qui est aligné avec le tableau de bord) ne me parait pas de biais, donc pas de raison qu'un écran plus grand avec le même alignement parraisse de biais

 

je partage ton point de vue : avec l'écran aligné, je pense que j'aurai acheté ça plutôt qu'un boitier Carplay

(ayant déjà roulé pendant des années avec un autoradio sur plateforme Android dans mon précédent véhicule)

Lien vers le commentaire
Partager sur d’autres sites

Je vous rejoins! 
 

et le tactile manque! Surtout qu’il y a un « support » pour poser la main!! Je me fais encore avoir!! Quand je passe de la golf au stelvio! LOL 

 

autre point dérangeant, la qualité de son des appels par rapport à la zic. 
 

Mais bon, il reste bien ce petit boîtier! 

Lien vers le commentaire
Partager sur d’autres sites

il y a 22 minutes, Nova00 a dit :

Je vous rejoins! 
 

et le tactile manque! Surtout qu’il y a un « support » pour poser la main!! Je me fais encore avoir!! Quand je passe de la golf au stelvio! LOL 

 

autre point dérangeant, la qualité de son des appels par rapport à la zic. 
 

Mais bon, il reste bien ce petit boîtier! 

Encore le tactile je m’en passe

 

par contre il est compatible toute Giulia ? Ou qu’à partir de 2018 ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Je viens de monter mon Eng-Custom carplay Imperium.

Rien de bien compliqué sauf ce satané plastique de protections sous le volant avec des clips et des vis dans tous les sens :angry2:

 

J'ai un problème et une question à  vous soumettre:

- Malgré un suivi scrupuleux des consignes je n'arrive pas à obtenir une connexion bluetooth. Elle se déconnecte aussi vite que je l'ai activée ?? Par contre ça fonctionne en filaire.

- A l'écran je n'ai pas toutes mes appli du smarthphone, certaine sont chargées mais d'autres pas. Par exemple il me manque youtube que j'utilise fréquemment pour la musique. Il me manque aussi boursorama mais celle là je m'en fiche 😊 . Savez-vous comment charger des appli supplémentaires ?

 

Bon WE

 

Squat

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, squat a dit :

Bonjour à tous,

 

Je viens de monter mon Eng-Custom carplay Imperium.

Rien de bien compliqué sauf ce satané plastique de protections sous le volant avec des clips et des vis dans tous les sens :angry2:

 

J'ai un problème et une question à  vous soumettre:

- Malgré un suivi scrupuleux des consignes je n'arrive pas à obtenir une connexion bluetooth. Elle se déconnecte aussi vite que je l'ai activée ?? Par contre ça fonctionne en filaire.

- A l'écran je n'ai pas toutes mes appli du smarthphone, certaine sont chargées mais d'autres pas. Par exemple il me manque youtube que j'utilise fréquemment pour la musique. Il me manque aussi boursorama mais celle là je m'en fiche 😊 . Savez-vous comment charger des appli supplémentaires ?

 

Bon WE

 

Squat

Salut

 

Pour ton Bluetooth n’y a t’il pas une mise à jour ? 
 

pour les app, tu es sur iPhone ?

 

toutes les app ne sont pas autorisees sur Carplay, pour des raisons de sécurité. Pour YouTube par exemple il serait dangereux de regarder une vidéo en roulant

 

À l’inverse des app de streaming comme Spotify fonctionnent. 
 

de ce fait, à part jailbreaker ton iPhone ou utiliser des adaptateurs usb qui a priori font sauter cette limitation, il est normal que ni YouTube, ni boursorama ne s’affichent sur carplay

Lien vers le commentaire
Partager sur d’autres sites

Merci @Jef43, c'est effectivement logique, pour des raisons de sécurité, que certaines applications ne s'affichent pas.

Pour ma connexion bluetooth, je ne vois pas pourquoi il y aurait des mises à jour à faire, d'autant plus que ça fonctionne bien sur mes autres appareils à commencer par l'alfaconnect ?

Je vais ressayer ce matin.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 17 heures, squat a dit :

Bonjour à tous,

 

Je viens de monter mon Eng-Custom carplay Imperium.

Rien de bien compliqué sauf ce satané plastique de protections sous le volant avec des clips et des vis dans tous les sens

 

J'ai un problème et une question à  vous soumettre:

- Malgré un suivi scrupuleux des consignes je n'arrive pas à obtenir une connexion bluetooth. Elle se déconnecte aussi vite que je l'ai activée ?? Par contre ça fonctionne en filaire.

- A l'écran je n'ai pas toutes mes appli du smarthphone, certaine sont chargées mais d'autres pas. Par exemple il me manque youtube que j'utilise fréquemment pour la musique. Il me manque aussi boursorama mais celle là je m'en fiche 😊 . Savez-vous comment charger des appli supplémentaires ?

 

Bon WE

 

Squat

Salut!

es tu avec un iPhone ou android? 
 

il me semble que android en wifi n’était pas stable. 
 

ensuite, essaye de supprimer la liaison bt avec l’alfa connect. Peut être qu’elle se connecte avec une priorité? 

Lien vers le commentaire
Partager sur d’autres sites

il y a 24 minutes, Nova00 a dit :

Salut!

es tu avec un iPhone ou android? 
 

il me semble que android en wifi n’était pas stable. 
 

ensuite, essaye de supprimer la liaison bt avec l’alfa connect. Peut être qu’elle se connecte avec une priorité? 

Bonjour, il faut que le wifi soit activé et Android auto configuré pour se connecter sans fil. Moi je n'ai aucun soucis sans fil.. 

Lien vers le commentaire
Partager sur d’autres sites

Je suis en Apple, ça n'est donc pas un problème avec Androïd.

La liaison bt de l'alfaconnect, c'est une bonne piste. Je regarde çà.

 

Merci à vous deux :hello:

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Tu as quel modèle de téléphone Android ?

J'avais également des problèmes de connexions bluetooth avec mon Oneplus 8T (Android 11 et à jour) le filaire fonctionnait mais rien en bluetooth.

J'ai demandé de l'aide à Eng-Custom via WhatsApp, j'ai mis à jour le boîtier mais marchait toujours pas... Ils m'ont indiqué que cela venait de mon téléphone, qu'il n'était pas compatible.

Lorsque que j'ai remplacé mon 8T pour le Pixel 6Pro tout fonctionne parfaitement 👍

Modifié par gregouille68
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, gregouille68 a dit :

Salut,

Tu as quel modèle de téléphone Android ?

J'avais également des problèmes de connexions bluetooth avec mon Oneplus 8T (Android 11 et à jour) le filaire fonctionnait mais rien en bluetooth.

J'ai demandé de l'aide à Eng-Custom via WhatsApp, j'ai mis à jour le boîtier mais marchait toujours pas... Ils m'ont indiqué que cela venait de mon téléphone, qu'il n'était pas compatible.

Lorsque que j'ai remplacé mon 8T pour le Pixel 6Pro tout fonctionne parfaitement 👍

Redmi note 11

Lien vers le commentaire
Partager sur d’autres sites

  • il y a 2 weeks...
Lien vers le commentaire
Partager sur d’autres sites

Je continue avec mes questions.

Sur les liens que j'ai mis, il faut changer directement l'écran. Or en relisant tout ce post, vous avez changé un boîtier sous le volant et jamais l'écran.

 

Quelle différence entre ces 2 montages ???

Le changement de l'écran semble plus facile, pourquoi personne ne l'a fait ???.

Schtroumf bleu 

Lien vers le commentaire
Partager sur d’autres sites

Certains l’ont fait, le soucis c’est le prix

moi je suis bien motivé car j’ai le petit écran et il est tout fissuré 

 

mais là tu as trouvé une super promo pour le Stelvio ! A se demander s’il n’y a pas baleine sous gravillon ? 🤔

 

Je trouve pas la même promo pour Giulia 😭

 

Enfin si car il mentionne Stelvio Giulia, mais je ne trouve pas comment écrire au vendeur ni ou sélectionner le bon écran (ils n’ont pas la meme forme)

 

Quelqu’un d’habitué au bazar d’Ali sais me dire comment on peut écrire au vendeur ?

 

 

Modifié par Jef43
Lien vers le commentaire
Partager sur d’autres sites

  • il y a 2 weeks...
Le 19/08/2022 at 20:58, Schtroumf bleu a dit :

Je continue avec mes questions.

Sur les liens que j'ai mis, il faut changer directement l'écran. Or en relisant tout ce post, vous avez changé un boîtier sous le volant et jamais l'écran.

 

Quelle différence entre ces 2 montages ???

Le changement de l'écran semble plus facile, pourquoi personne ne l'a fait ???.

Schtroumf bleu 

Le 20/08/2022 at 07:35, Jef43 a dit :

Certains l’ont fait, le soucis c’est le prix

moi je suis bien motivé car j’ai le petit écran et il est tout fissuré 

 

mais là tu as trouvé une super promo pour le Stelvio ! A se demander s’il n’y a pas baleine sous gravillon ? 🤔

 

Je trouve pas la même promo pour Giulia 😭

 

Enfin si car il mentionne Stelvio Giulia, mais je ne trouve pas comment écrire au vendeur ni ou sélectionner le bon écran (ils n’ont pas la meme forme)

 

Quelqu’un d’habitué au bazar d’Ali sais me dire comment on peut écrire au vendeur ?

 

 

 

 

Salut, ça fait un bout de temps que je parcours les différents forum liés au Stelvio et à la Giulia, et de ce que j'en ai compris, l'écran sur ces deux modèles est plutôt de type passif. C'est à dire qu'il ne contient aucune "intelligence" et que toute cette partie est géré par le boitier multimédia sous le volant. D'ailleurs quand on rajoute le carplay via les boitiers de Ali, eng-custom,.. il s'agit ni plus ni moins que d'un branchement intermédiaire sur le boitier d'origine.

J'avais vu une vidéo d'un italien qui change l'écran d'info-divertissement par un modèle en 12.25" (de mémoire) et dans le contenu du colis, on a bien l'écran + toute la connectique (tel que posté sur ton lien @Schtroumf bleu ) mais il y a en plus le boitier qui vient se brancher sur celui d'origine. Dans le lien posté plus haut, je ne vois pas ce boitier.

 

Tu l'as déjà commandé et installé @Schtroumf bleu ?

 

Lien vers le commentaire
Partager sur d’autres sites

 Share


×
×
  • Créer...