Aller au contenu

[Giulietta] Retour d'éxperience sur ENG-Custom CarPlay intégration Uconnect


yassout
 Share

Recommended Posts

Bonjour à toutes et à tous,

 

Je me permets de lancer ce sujet pour recenser tous les retours d'expérience sur l'installation ENG-Custom sur l'Alfa GIULIETTA. 

Vous pouvez partager toutes les informations, que vous jugerez utiles. 

 

Exemples : depuis quand vous utilisez l'ENG ? Un bug détecté ? Connexion avec le téléphone ? qualité de l'audio/Micro ? 

 

Je vous remercie d'avance. 

À bientôt sur la route avec 🍀 🙂 

Thanks

Modifié par yassout
Lien vers le commentaire
Partager sur d’autres sites

Bonjour, 

Je viens de poster une réponse sur l'autre sujet mais je complète également ici.

Boîtier commandé il y a 48 heures pour la Giulietta de ma fille et montage début décembre lorsqu'elle repassera dans le coin. 

A noter que je l'avais monté il y a 2 ans dans mon ex Giulia et je n'ai rencontré aucun problème de micro ou autre en 2 ans. Et pour la mise à jour que j'avais dû faire, le support ENG avait été impeccable avec guidage en direct via WhatsApp. 

 

En tout cas je ne manquerai pas de vous tenir au courant d'ici 1 mois. 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, lilian85 a dit :

Bonjour, 

Je viens de poster une réponse sur l'autre sujet mais je complète également ici.

Boîtier commandé il y a 48 heures pour la Giulietta de ma fille et montage début décembre lorsqu'elle repassera dans le coin. 

A noter que je l'avais monté il y a 2 ans dans mon ex Giulia et je n'ai rencontré aucun problème de micro ou autre en 2 ans. Et pour la mise à jour que j'avais dû faire, le support ENG avait été impeccable avec guidage en direct via WhatsApp. 

 

En tout cas je ne manquerai pas de vous tenir au courant d'ici 1 mois. 

Merci beaucoup pour ton retour.

On attend ton retour d'expérience sur la giulietta 🙂 Tiens nous au courant 😉

À bientôt Lilian

Lien vers le commentaire
Partager sur d’autres sites

  • il y a 1 mois...

Bonjour à tous, ça y est le boîtier est installé. Il est livré avec des scratchs qui ont l'air assez costauds. J'ai retiré la boîte à gant pour être plus à l'aise pour le fixer. Je l'ai mis derrière le tableau de bord, à droite de l'écran. 

 

La prise USB du boîtier ne remplace pas celle d'origine au pied de la console centrale. Il faut donc lui trouver une place discrète. D'où le double intérêt de retirer la boîte à gant. Je vais installer au fond une prise USB 3.0. L'inconvénient est que ça rajoute de la longueur de câble. En effet, le câble de la prise du boîtier ne peut pas être retiré. Dès que la prise sera installée, je ferai une photo. 

 

Je l'ai testé rapidement avec un smartphone Android relié par câble. Les commandes au volant fonctionnent sans aucune manipulation, et le micro d'origine aussi. Donc pas besoin d'installer un micro disgracieux sur le ciel de toit. 

Le son des appels est bon, et mon interlocuteur m'entend aussi très bien. Je n'ai fait qu'un seul essai, et ma femme s'entendait en écho. A voir si c'est parce que mon mobile était posé sur le siège. 

Sinon côté appli, Waze ou Deezer ne posent aucun problème. RAS. 

 

A noter que l'interface qu'il faut installer sur le boîtier multimédia d'origine a évolué depuis sa 1ère version. En effet, la doc fournie avec présente quelques différences avec le montage, notamment une vis qu'on n'est censé ne surtout pas remonter. Dans les faits, on remonte tout. La nappe a dû être revue certainement. 

 

Je testerai dans quelques jours avec un iPhone et je vous dirai ce qu'il en est. 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Lilian,

 

Merci beaucoup pour ton retour. Tes commentaires sont vraiment très précieux. 

Est-ce que nous sommes obligés d'installer le port USB supplémentaire ou on peut utiliser que le port USB de la console ? 

As-tu la possibilité de nous scanner les documents de la procédure d'installation envoyé avec le boitier stp ? Ça peut nous donner une idée de la complexité de l'installation.

 

Merci en tout cas pour tes retours

Bonne soirée et bon week-end

Lien vers le commentaire
Partager sur d’autres sites

Le 17/12/2022 at 18:55, lilian85 a dit :

Quelques photos pour illustrer. 

A noter que l'écho lors d'un appel est parfois présent en appelant depuis une autre voiture. Cela n'est donc pas lié au boîtier. 

 

IMG_20221217_185049.jpg

IMG_20221217_185041.jpg

IMG_20221217_183330.jpg

IMG_20221217_183359.jpg

IMG_20221211_144918.jpg

 

Hello Lilian, 

J'ai une autre question please.

Est-ce qu'on peut utiliser l'Android Auto sans brancher le téléphone Android par câble ? Genre le connecter en WIFI ou en Bluetooth ?

 

Merci à toi. 

Lien vers le commentaire
Partager sur d’autres sites

  • il y a 1 mois...
 Share

×
×
  • Créer...