Aller au contenu

[Resolu] Collecteur Echappement


Lester

Recommended Posts

Bon après une rectif du collecteur il y a pas 2 mois, le sifflement commence à revenir

Pensez-vous que si le collecteur à commencé à se cintrer, qu'il est rectifié peut il continuer à se cintrer ?

Ya t'il eut un rappel pour les versions 2.4 de 2006 ?

et pour finir, une idée ou je peux en trouver un ?

Si quelqu'un connait la langue italienne que penser de ce lien:

http://www.brsmotorsport.com/content/collettore-di-scarico-inox-alfa-Romeo-159-24l-jtd

Modifié par Lester
Lien vers le commentaire
Partager sur d’autres sites

Il est responsable mécano sur un yacht si je me souviens bien. Et oui effectivement il est méchamment calé !!! Je ne me souviens plus du nom du yacht mais il avait posté une vidéo de présentation de celui-ci et... Ça ressemble plus à un palace qu'à un bateau !

Il a des connaissances assez bluffantes :-)

Modifié par Jonathan-159
Lien vers le commentaire
Partager sur d’autres sites

Oui, il semble que le 2.4 soit affecté par ce probleme.

Mon avis sur ce problème, c'est que c'est du au regen, qui sont arretées en cours ou de suite quand la regen et finie ou pendant les regen faites à basse vitesse en ville.

Je m'explique, la temperature monte enormement dans l'echappement pendant les regen, plus de 600 degC et si l'on coupe le moteur sans attendre que l'ech. Redescende en temperature, la radiation de temperature est enorme et crée des contraintes dans un collecteur relativement long (5 cyl.).

Possible aussi qu'il y ai eu des series avec des defauts de moulage.

Salut Fred ,

Pas sur ....La mienne est défapé depuis plus de 100000 km et ça devient un problème récurent au possible ......

De plus , ce n'est pas toujours le collecteur qui se déforme mais le joint et juste le joint qui arrive à s'arracher au niveau des goujons comme si il y avait trop de pression...

On arrive même à le remarquer en regardant entre chaque entrée du collecteur , le joint frise et se déforme alors qu'à la pose il épouse complètement son emplacement, truc de dingue .........................................

Lien vers le commentaire
Partager sur d’autres sites

Salut Fred ,

La première fois les goujons cassés et un cintre assez important sur le collecteur , la seconde fois le joint complètement déformé , même arraché sur un côté et le collecteur fendu à un endroit (voir photo).

Cette fois , pas encore de bruit tout semble OK mais on aperçoit bien le joint qui se déforme entre le collecteur et la culasse , j'ai pourtant serré plus fort que ce qui était préconisé cette fois et la pression sur la GV a été légèrement réduite ....

Pour ce qui est de la fréquence , 35000km entre les deux interventions , j'avais remis un turbo en ES en même temps pensant que le soucis venait de la et possible que son tarage ai été un poil plus fort que sur celui d'origine mais bon ....

L'envie de changement me trotte et rien pour moi chez alfa :( .........

Modifié par TOF60
Lien vers le commentaire
Partager sur d’autres sites

étonnant votre problème et du coup quel sont les symptôme de la panne ? en dehors de ceux visuel ?

Un bruit métallique à bas régime (sifflement) qui fait penser à un turbo HS ....... Impossible de le louper ce bruit !!!

Lien vers le commentaire
Partager sur d’autres sites

Plop

Pour moi je suis defap et EGR off depuis 60.000Km

J'ai fait rectifier le collecteur début Septembre de cette année et j'ai du faire moins de 10.000Km et en septembre pas de goujons cassés et la je ne pense pas non plus.

Sinon Turbo jamais changé, pas d'autre soucis autre qu'un sifflement qui commence à devenir présent à partir de 2000Tr/mn

Je suis pas un grand malade et le moteur ne dépasse jamais les 3500Tr/mn ~ en tous cas jamais à + 4000.

@Fredvr:

J’adhère à ton explication plus que logique, mais dans mon cas je n'ai pas de regen donc je n'explique pas cette montée de température et la belle ne chauffe pas un poil.

L'aiguille reste stable à l'horizontale et ne bouge jamais et vu les températures actuelles sur Paris ....

J'ai connu un problème de plaque thermique sur les clios qui retenait trop la chaleur et fêlait le collecteur, mais la ça doit être étudier pour tenir les regens.

donc j'ai pas d'explications valable.

Vu le cout du remplacement en MO, j''hesite vraiment à prendre le risque d'un Occase sachant que j'y suis déja passé 1 fois en rectif donc sa commence à couter

Je veux bien vos avis car la je sais pas trop quoi faire, j'suis limite à le faire en concession pour la garantie ( j'en ai mal au *** d'avance ).

Donc la question est:

Qu'est-ce qui peut causer la déformation du collecteur ( Cintrage sur l'extérieur ) autre que la chaleur qui, à mon sens, n'est pas explicable ?

Pression, Contre pression, ou encore le fait qu'il est deja etait déformé il continu .... ?

++

Modifié par Lester
Lien vers le commentaire
Partager sur d’autres sites

Ca chauffe très fort dans tout les cas , la GV freine le débit de gaz énormément (ça doit pas arranger les choses) et le diamètre du conduit n'est pas énorme du tout voir même petit , la pression doit être énorme quand même ...

Pour les collecteur , je pencherais plutôt à un défaut de moulage ou un métal merdique ....

Très chiant quand même ....

Lien vers le commentaire
Partager sur d’autres sites

Pour la durée oui, 35000km c'est peu quand même ...

Pour la pression , c'est flagrant quand même , tu débranche une durite sur l'électrovanne de commande de gv et plus rien du tout le silence total ...

Enfin , c'est chiant ...

Lien vers le commentaire
Partager sur d’autres sites

  • il y a 4 month...

Enfin problème résolu

Après avoir fait rectifier le collecteur qui m'a laisser tranquille une journée, le bruit genre " courroie trop tendu " est revenu.

Le sifflement strident à froid, lui, a disparu :)

Donc comme ce bruit m'agace j'ai décidé de le faire remplacer par un neuf.

Bien entendu cela n'a rien résolu, donc j'suis bien deg et ma bourse un peut plus légère....

Je roule donc depuis toujours avec ce ***** de bruit de "courroie" qui ne s'amplifie pas avec le temps.

Vendredi dernier, je dépose ma belle chez Relaxauto, je salue Ludo au passage, pour la révision tout filtres et le calorstat.

ps: je change le calorstat, car il commence à faire des sienne quand il fait moins de 5°C, dans les embouteillage, voiture chaude, la température redescend à 85°C

Je récupère donc ma belle Vendredi soir et miracle plus de bruit

Pour en être sur, Samedi, petit décrassage à 4000 tr/mn en 6e et toujours pas de bruit, bon sa c'est fini en P0235 mais bon celui la j'suis habitué

Merci à tous pour vos conseil avisés.

++

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Très bon idée pour le calorstat j'ai vais le même problème.

Puis aussi le même problème avec mon collecteur d'échappement donc démontage puis resurfasage du collecteur puis remise en place pour le moment aucun bruit.

L'avantage de remettre l'ancien collecteur c que la fonte ne se déforme qu'une fois normalement ....

Lien vers le commentaire
Partager sur d’autres sites

Enfin problème résolu

Après avoir fait rectifier le collecteur qui m'a laisser tranquille une journée, le bruit genre " courroie trop tendu " est revenu.

Le sifflement strident à froid, lui, a disparu :)

Donc comme ce bruit m'agace j'ai décidé de le faire remplacer par un neuf.

Bien entendu cela n'a rien résolu, donc j'suis bien deg et ma bourse un peut plus légère....

Je roule donc depuis toujours avec ce ***** de bruit de "courroie" qui ne s'amplifie pas avec le temps.

Vendredi dernier, je dépose ma belle chez Relaxauto, je salue Ludo au passage, pour la révision tout filtres et le calorstat.

ps: je change le calorstat, car il commence à faire des sienne quand il fait moins de 5°C, dans les embouteillage, voiture chaude, la température redescend à 85°C

Je récupère donc ma belle Vendredi soir et miracle plus de bruit

Pour en être sur, Samedi, petit décrassage à 4000 tr/mn en 6e et toujours pas de bruit, bon sa c'est fini en P0235 mais bon celui la j'suis habitué

Merci à tous pour vos conseil avisés.

++

Effectivement j'ai vu ta voiture dans la garage Vendredi il avait 3 159 avec la mienne c'était beau. Ils vont avoir l'habitude des 159 mdr

Lien vers le commentaire
Partager sur d’autres sites

Quand vos collecteurs commencent à partir, tout au début entendiez vous comme un bruit de turbo juste à froid plus plus rien à chaud? Ou cela a commencà à siffler dès le debut?

Tof ton joint a quand meme une drole de gueule, comme si le collecteur avait gonflé avec la chaleur, puis petit à petit en se refroidissant ril avait ramené le joint avec lui.

Ne serait ce pa une maladie des 2.4 200CV ou meme les 210 sont touchées, sur la mienne pas de noir ou fuite, mais a froid j'entends le turbo jusqu'à 1800-2000, à chaud se son à disparu. Pas l'impression qu'elle faisait ce bruit là il y a quelques temps, je regarderai mieux quand je rentre.

Pour ma part encore actuellement ca ne le fais que a froid a chaud j ai plus le bruit .

Lien vers le commentaire
Partager sur d’autres sites

Quand vos collecteurs commencent à partir, tout au début entendiez vous comme un bruit de turbo juste à froid plus plus rien à chaud? Ou cela a commencà à siffler dès le debut?

Tof ton joint a quand meme une drole de gueule, comme si le collecteur avait gonflé avec la chaleur, puis petit à petit en se refroidissant ril avait ramené le joint avec lui.

Ne serait ce pa une maladie des 2.4 200CV ou meme les 210 sont touchées, sur la mienne pas de noir ou fuite, mais a froid j'entends le turbo jusqu'à 1800-2000, à chaud se son à disparu. Pas l'impression qu'elle faisait ce bruit là il y a quelques temps, je regarderai mieux quand je rentre.

Oui , juste à froid au début et après ça prend de l'ampleur ....

J'ai déjà changé deux fois (dont une fois avec le collecteur) , cette fois j'ai joué un poil sur la tige de commande de GV(1 demi tour) histoire de réduire la pression dans le collecteur à bas régime (je suis pas capable de le faire via l'électronique)

Pour l'instant ça va .....Ca fait parti des choses qui m'ont décidé à acheter autre chose et vu ce qu'on me proposait en reprise bein je l'ai gardé mémère MDR !!

Lien vers le commentaire
Partager sur d’autres sites

Tof, merci pour ta réponse, c'est comme un bruit de turbo (mais c'est leger) à froid?

Le mien c'est vraiment pendant le 1er km apres plus rien.

Je n'ai pas de noir nul part autour du collecteur, mais je pense qu'il savent chez Alfa du moins FPT (le fabricant du moteur) car il on fait des trous oblongs sur le collecteur aux extremités.

Je pense que la solution, c'est en fait de couper le joint entre les cylindres, que chacun ait sont joint indépendant, dont comme le collecteur bouge un peu, le joint bougerait aussi.

De toute façon si j'ai le problème, c'est ce que je fait je coupe le joint entre chaque cylindre, on s'en fout completement de la partie entre, elle ne sert à rien.

Tu peux tenter de débrancher la durite de GV quand ton bruit est présent , ça le stop net ...

C'est fou que ça puisse faire ça juste à cause d'un soucis d'étanchéité ....

Lien vers le commentaire
Partager sur d’autres sites

Effectivement j'ai vu ta voiture dans la garage Vendredi il avait 3 159 avec la mienne c'était beau. Ils vont avoir l'habitude des 159 mdr

yep, et j'ai la chance qu'il fasse la mienne en dernier, comme ça il se fait la main sur les votres avant :) :)

Je te le dis, il va finir par en acheter une :) :)

je crois qu'il est en congés, j'ai pas réussis ) le joindre pour savoir comment il a réglé le problème de bruit de fuite d'échappement.

Je soupçonne que c'etait sur le tube qui va à l'EGR.

En tous cas, plus de bruit, juste le ronronnement/hurlement du 5 cyl

maintenant je cherche un bruit parasyte dans le tableau de bord, derrière les manos quand je stabilise à 3000 tr/mn et je m'occupe du P0235 qui vient en fond de 5 et 6 à l'approche des 4000 tr/mn

Stopino m'a demandé de loger les evenements P. turbo pour affirmer un deppassement de la P max et la re-baisser un chouilla

Lien vers le commentaire
Partager sur d’autres sites

Tof, merci pour ta réponse, c'est comme un bruit de turbo (mais c'est leger) à froid?

Le mien c'est vraiment pendant le 1er km apres plus rien.

Je n'ai pas de noir nul part autour du collecteur, mais je pense qu'il savent chez Alfa du moins FPT (le fabricant du moteur) car il on fait des trous oblongs sur le collecteur aux extremités.

Je pense que la solution, c'est en fait de couper le joint entre les cylindres, que chacun ait sont joint indépendant, dont comme le collecteur bouge un peu, le joint bougerait aussi.

De toute façon si j'ai le problème, c'est ce que je fait je coupe le joint entre chaque cylindre, on s'en fout completement de la partie entre, elle ne sert à rien.

Salut fred, alors reparti déjà ???

Pour moi il y avait juste un sifflement au début puis après plus rien, puis plus le temps passe plus le sifflement duré longtemps... jusqu'a la fin ou même après 1h de route il suiffés que le moteur tourne quelques minutes au ralenti pour que le sifflement revienne ...

Au faite je t'ai pas oublier mais j'ai pas encore contacté le Monsieur ( oublier son speudo ) pour le cable et programme ;)

Lien vers le commentaire
Partager sur d’autres sites

×
×
  • Créer...