Aller au contenu

notman

Alfistes actifs
  • Compteur de contenus

    70
  • Inscription

  • Dernière visite

À propos de notman

  • Rang
    Progression

Previous Fields

  • Localisation
    Rhone
  • Voiture
    alfa 156 jtd 110
  1. je n'ai pas d'iphone mais j'ai le 940 et il y a eu des mise a jour fin 2013 pour que l'iphone 5 fonctionne avec, peut etre, comme tu le dis, simplement incompatible les MAJ du 910 datent de 2011 et rien depuis : http://www.pioneer.eu/fr/support/software/AVIC-F910BT/page.html
  2. pour info (au cas ou), pour avoir les commandes au volant avec le parrot : le boitier : http://www.parrotshopping.com/fr/p_parrot_product.aspx?i=189376 le faisceau : http://www.parrotshopping.com/fr/p_parrot_product.aspx?i=232848 edit : je viens de voir que l'info y etait deja
  3. oui, voila quelques photos decoupe de la console dans l'emplacement et sous l'emplacement 1 din, ainsi qu'au niveau du bouton de warning et pour finir, il faut voir ou arrive la façade de commande de clim pour determiner la derniere coupe (la plus basse). Pour l'emplacement double din, j'avais une entretoise de stilo qui trainait, donc on decoupe la c'est en 4 morceaux pour tester la mise en place assemblage en deux parties, suprieur pour le double din et inferieur pour la commande de clim, j'ai volontairement fait ce choix pour pouvoir ajuster plus facilement la commande de clim et ne pas avoir a tout demonter au cas ou reste plus qu'a remplacer l'allume cigare par un port USB, je vais utiliser un usb allume cigare de ce type (a tete plate) que je vais couper a l'avant et raccorder les fils a un + contact
  4. Merci pour vos commentaires pour ce qui est de la modif du double din, rien n'a été coupé ou aloongé coté faisceau, je peux donc la remettre stock comme si de rien n'etait sachant que j'ai toujours la console d'origine de la voiture intacte pour le double din, je me suis inspiré de ce sujet : http://forum.alfa156.net/forum/forum_posts.asp?TID=50833&PN=0&TPN=1
  5. Je commence par quelques anciennes la bravo 1.8L GT la bravo 2L HGT la bravo 2.4L HGT le coupe T16 la prelude 4G 2.3L avec ses 4 roues directrices la 147 1.6L 120cv et la 156 1.9 jtd 110 les jantes installation de kits eclatés Focal access en 16 installation d'un double din un avant/apres simple et double din Pour le double din, il a fallut abaiser la commande de clim et supprimer le cendrier, en remplacement de l'allume cigare, je vais mettre un port USB (pas encore fait) actuellement, il y n'y a plus le Sony de la photo mais un Alpine IVA520 avec GPS nveM300P et kit bluetooth KCE 400BT et associe a une camera de recule sur le support de plaque d'immatriculation
  6. pour eteindre l'ecran, il faut maintenir le bouton AUD (ecrit en petit V OFF aussi) surment en dessous de la molette vu la forme du bouton c'est page 12 du manuel anglais : http://images.kenwood.eu/files/prod/2518/5/DDX6023BT_6053BT_4023BT_4053BT_3023_3053_42BT_35%28EN%29.pdf
  7. essaie peut etre un cd de nettoyage (si ça existe encore)
  8. il existe une boitier MP3 a mettre a la place du changeur CD xcarlink : http://www.carnlink.com/xcarlink-usb-sd-alfa,fr,4,xual.cfm en cherchant sur la forum, ça a deja du etre teste edit : ou sinon, change le poste et un peu de bricolage : http://www.alfaromeo-online.com/forum/index.php/topic/19974-changement-de-facade-sur-autoradio-dorigine/
  9. comme je l'ai deja dit, il faut que le rouge et le jaune soient connectés pour que ça marche donc oui, si tu mets les deux sur un permanent, ça doit marcher et contrairement a ce que tu dit, tu aura la memorisation des stations mais ton poste ne fonctionenera pas a la cle mais en permanence si le faisceaux de l'alfa etait normalise comme celui de la megane, effectivement, il n'y aurait pas de soucis, et tu ne trouverais aucun sujet la dessus mais comme on te l'a dit plusieurs fois, ce n'est pas le cas, d'ou le fil supplementaire
  10. normal que ça ne marche pas, depuis le debut, on te dit qu'il manque un fil pour que ça fonctionne et tu fais des essaies sans avoir tiré le fil supplementaire si tu demandes conseils et que tu ne les suis pas, a quoi ça sert de te repondre......
  11. il faut obligatoirement que le rouge et le jaune du poste soit connectés pour que ça fonctionne, si il n'y en qu'un sur deux, il me semble que ça ne fonctionne pas si tu mets ces deux fils sur un + permanent, le poste fonctionnera en permanence et se sera a toi de le couper manuellement, tu peux tester ce branchement pour essayer tu as bien tirer un fil de l'allume cigare, je ne vois pas de fil supplementaire sur ta photo ?
  12. pour qu'un poste fonctionne, il faut de connecter : fil noir : la masse fil rouge : + contact fil jaune : + permanent parfois, il faut aussi l'antenne, j'ai eu le cas une fois mais c'etait il y a longtemps et je ne me rappelle plus la marque du poste si ton fil de l'allume cigare est un + contact, pour moi, il faut le mettre sur le rouge du poste (ce qui demarrera et arretera le poste avec la cle) il faut que tu trouves quel fil est un + permanent sur la fiche iso de la voiture et la relier au jaune du poste (pour le memoire) et le noir de la fiche iso de la voiture sur le noir du poste (pour la masse)
  13. tu as quoi comme reference de boitier pour la commande au volant ? le carpi017 ?
  14. sur le site commande au volant.com : http://www.commande-au-volant.com/Alfa%20Romeo/Alfa-Romeo-156/Pioneer-8.html il ne donne pas la carpi017 pour la 156, mais celle la : http://www.adnauto.fr/ctsar001-interface-commande-au-volant-pour-alfa-156-gt-av08-75497.html?asid=54 malgres que la carpi017, qui est pour la 147/GT, est donne compatible avec la 156 sur le site ADN aussi
  15. un compteur gradue a 8000 tours sur un diesel......
×
×
  • Créer...