Aller au contenu
vtec35

Plus de clignotant av droit + airbag+ frein à main +... sur 156

Recommended Posts

Bonjour tout le monde, je viens en aide à un ami qui a une 156 FL Sport Wagon Facelift 1.9 JTD 126cv

 

 

Voici la liste des pannes apparues subitement

 

plus de clignotant av droit ainsi que latérale, mais arrière droit ok, masse du clignotant ok, mais pas de +12 clignotant

plus de phare avant droit

témoin d air bag

témoin de frein a main allumé en permanence

témoin d abs allumé

 

lorsque je met l anti brouillard en route, j ai un petit sifflement dégressif (sur les enceintes peut être)

sur l écran,il dit qu' il y a un problème de connexion

il semblerais que la valise alfa n arrive pas a se connecter sur l obd

 

 

donc on peut penser naturellement à un problème de batterie ou de masse

 

tension batterie 14.1v, pas de chute de tension lorsqu' on allume les phares

j'ai essayer en mettant également un booster qui donnait une tension de 17v, rien n a changé

j'ai retiré une masse de la batterie vers la tête d amortisseur=rien changé

j'ai également débranché la batterie moteur tournant, et allumé les phares, le moteur ne cale pas, donc l alternateur à l air ok

 

 

donc il va falloir allez chercher plus loin

 

avez vous un plan des masses "châssis" de la voiture, afin que je les check

ensuite y a t il un point commun entre tout ces voyants

 

sinon a part ça la voiture roule et démarre tres bien

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu n'arrive pas à connecter la valise, c'est que le faisceau ou le calculateur sont HS.

 

moi je commencerai pas vérifier que j'ai du +12v en sortie de boite à fusible pour le phare par exemple, ensuite si il y a continuité en la boite à fusible et le phare, il se peut que le faisceau soit écrasé/détérioré quelque part.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour merci d'avoir pris le temps de me répondre ce qui est étrange c'est que le phare gauche clignotant gauche fonctionne mets le phare droit clignotant avant droit et latéral droit ne fonctionne pas il y a également impossible de se connecter à la valise a problème de connexion afficher à l'écran centrale et beaucoup de témoins d'allumer comme la BS le frein à main qui reste allumé en permanence et sûrement encore d'autres je pensais au début un problème de masse que je dois vérifier mais je pense plutôt à un problème de calculateur ou dans notre voix tu y es donc est-ce que il y a que lecalculateur qui gère les codes erreurs ? Si oui est-ce qu'il se remplace simplement ou bien il doit être recodé chez Alfa Romeo

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que le faisceau côté droit est déterioré/écrasé ou débranché (derrière la boite à fusible par exemple). donc le capteur de roue ne fonctionne pas (voyant abs) et les phares non plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et le capteur frein a main? Et la connexion obd?

 

La boîte a fusible compartiment moteur tu parle?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, vtec35 a dit :

Et le capteur frein a main? Et la connexion obd?

 

La boîte a fusible compartiment moteur tu parle?

boite à fusible dans le tableau de bord

 

à mon avis ce n'est pas le frein à main mais le capteur de plaquette de frein.

Partager ce message


Lien à poster
Partager sur d’autres sites

alors mon pote m a filé un pdf de 205 page c est l ea de la 156

 

j'ai retenu les pages 94+108+149+150 pour le moment, mais les dessins, sont pas de bonne definitions, j ai un peu de mal a relire

 

 

 

 

je ne trouve pas non plus le schema du cablage des temoins de plaquettes pour trouver un cable commun

 

 

 

et question bete, est ce que une plaquette usée qui aurait donc activé le temoin, ne pourrait pas creer tout ses problemes?

Modifié par vtec35

Partager ce message


Lien à poster
Partager sur d’autres sites

bon j ai une non correspondance entre le passage du faisceaux de pahre sur la doc qui d apres eux

 

irait du poste conducteur vers le feux avant gauche, puis vers le feux avant droit

 

 

 

moi je vois 2 faisceaux distinct pour chaque phare qui parte vers l habitacle directement

 

est ce qu on peut retrouver les rta sur le forum?

Partager ce message


Lien à poster
Partager sur d’autres sites

il faut télécharger un logiciel qui s'appelle elearn.

Partager ce message


Lien à poster
Partager sur d’autres sites

impeccable, merci

 

entre temps, j ai apl alfa, bon je me suis fais mal acceuillir, mais bon... 

 

 

en gros il m a dit de verifier l alimentation du connecteur sur le bloc abs car les 2 temoins au tableau de bord conçerne le freinage, je ne vois pas le rapport entre phare avant et clignotant et partie freinage, et d apres lui il y en a pas, et je dois me demerder avec ça

 

 

donc le faisceau du bloc abs est connecté ou dans l habitacle?

Partager ce message


Lien à poster
Partager sur d’autres sites

merci c est sympa, le truc que  a filer mon pote  n a pas l air de marcher

Partager ce message


Lien à poster
Partager sur d’autres sites

alors si je vais regarder le cablage de l abs, bizarrement, il est sur le cablage du phares avant droit

 

 

bizarre ou coincidence

 

image.thumb.png.4e0483c16d78b175c3b3bef2f4f570d3.png

 

 

je pensais avoir trouvé une piste de test a faire ce soir sur le connecteur m50 de l abs pour verifier qu il etait bien alimenté

image.thumb.png.9be65365739e82edd34b064fd446ef70.png

 

auf que la broches 17 est vide, la 18 est une petite broche, alors qu elle est censé venir directement de la batterie.... donc ça colle pas..

 

apres recherche il semblerait que ça soit ce connecteur le m50 d apres le brochage

 

image.thumb.png.0c6bb4e23816c412d0477e1fc2768de9.png

Modifié par vtec35

Partager ce message


Lien à poster
Partager sur d’autres sites

salut demain on va se focaliser sur la centrale clignotant, car il semblerait que le probleme soit arrivé pile au moment ou il a mis un clignotant, alors que 5mn avant il fonctionnait

 

si il s avere que la centrale clignotant peut foutre en rade l abs...

Partager ce message


Lien à poster
Partager sur d’autres sites

La centrale clignotante se trouve derrière le volant.

 

 

Tu débranches la batterie, 3 vis torx pour la demi coquille inférieure, 3 vis allen de 5 (de mémoire) derrière le volant pour déposer le coussin d'airbag - attention au circuit imprimé et aux petits connecteurs derrière - ensuite classiquement écrou frein de 22 pour enlever le volant.

 

Puis le capteur rotatif des clignotants, attention c'est fragile, et enfin tu auras accès à la centrale qui se clipse dans le connecteur au milieu.

 

Dis comme ça on pourrait trouver ça fastidieux mais en fait ça se fait super bien.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 50 minutes, Iwata a dit :

La centrale clignotante se trouve derrière le volant.

 

 

Tu débranches la batterie, 3 vis torx pour la demi coquille inférieure, 3 vis allen de 5 (de mémoire) derrière le volant pour déposer le coussin d'airbag - attention au circuit imprimé et aux petits connecteurs derrière - ensuite classiquement écrou frein de 22 pour enlever le volant.

 

Puis le capteur rotatif des clignotants, attention c'est fragile, et enfin tu auras accès à la centrale qui se clipse dans le connecteur au milieu.

 

Dis comme ça on pourrait trouver ça fastidieux mais en fait ça se fait super bien.

a oui quand meme...

 

on parle bien de la centrale clignotant pas seulement du comodo?

 

l'idée etant de deconnecter completement le circuit clignotant pour voir si les temoins et autre erreur disparaissent

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, tu as un moule avec 4 cosses disposées ad hoc.

 

C'est une petite centrale clignotante 3 broches tout ce qu'il y a de plus classique en fait. Sauf que son emplacement est assez peu banal en dehors du groupe Fiat c'est vrai.

 

 

Avant d'avoir une 156 ma femme avait une Fiat Maréa et c'était juste au-dessus du volant. Tu avais que les demi coquilles à déposer. Ce système était plus pratique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais c est ton kif de demonter les centrale clignotante, ou tu avais une raison?

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur 2 de mes 3 156 elle est tombée en panne.

 

Ça clignotait un coup et puis plus rien.

 

 

Sur la mienne un point de soudure a suffit et ça tient depuis un an, sur les autres ce devait être un composant.

 

 

Non je ne les démonte pas par plaisir. 😁

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

C est quoi b5, sur le schéma des clignotant ?

 

Ça revient souvent

Partager ce message


Lien à poster
Partager sur d’autres sites

Boîtier des maxi fusibles

 

Alors j'imagine que c'est la boîte à gros fusibles côté compartiment moteur mais sur eLearn je ne le retrouve pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah merde ça rendait mieux sur mon téléphone.

 

 

B5 est au milieu juste au-dessus du pointeur de la souris.

Partager ce message


Lien à poster
Partager sur d’autres sites

et concretement dans la voituire b5 est dans le tableau de bord ou dans le compartiment moteur?

 

je pensais que b5 etait la centrale de clignotement

Partager ce message


Lien à poster
Partager sur d’autres sites



×
×
  • Créer...