Aller au contenu
kicho patey

Boite De Vitesse 2.0 Jts

Recommended Posts

bonjour a tous, je dois changer la boite de vitesse de mon GT 2.0 jts (vitesse manuelle)...mais on peut pas dire que ce genre de motorisation se trouve a tous les coins de rue...donc au lieu de chercher desesperement une boite de GT, peut etre y a t-il une correspondance avec d'autres modeles genre la 156 2.0 jts ou peut etre la 147 ts, ou peut etre la twingo (nan jdeconne!!) ??....bref ca me permetrai d'elargir mes recherches sur d'autres modeles....evidement s'il y a parmi vous un heureux possesseur d'une boite correspondante, qu'il se fasse connaitre ..:-)...bien a vous

Partager ce message


Lien à poster
Partager sur d’autres sites

A priori et en théorie ce doit être la même sur tous les modèles de cette génération doté du 2.0 JTS : donc GT, 156, GTV/Spider.

par contre je pense qu'il doit avoir des différences avec le 2.0 TS des 147 et autres.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas gagné d'avance... je ne serai pas surpris qu'il y ait des différences mineures de rapports de boite...

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour vos reponses...

depuis mon premier message...ma boite a laché, il n'y a plus que la 3 qui s'enclenche...

je vais donc changer la boite, j'en ai trouvé qqune d'occas a different prix (ca va de 230 a 600 )

j'ai decidé de le faire moi meme ...

est ce que quelqu'un peut me dire s'il est aisé de sortir la boite (je rapelle que c'est un gt 2.0 jts) sans sortir le moteur ou tomber le berceau?

cordialement

Modifié par kicho patey

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, je reviens sur mon post pour dire que mon changement de boite de vitesse s'est bien deroulé, n'etant pas du tout mecano je suis assez fier de moi ...merci a Marcus6240 pour l'eLearn qui m'a permit de savoir exactement ce que je fesais... Sinon pour en revenir a ma question initiale, la ou des casses ou garages specialisés Alfa me proposaient des boites a 600 euros voir plus, invoquant la rareté du modele (2.0 jts) ....j'ai tenté un coup de poker, j'ai acheté une boite de 156 2.0 twin spark qui s'accorde completement sur mon GT (pour 50 euros ;-) )....cout de l'operation avec un embrayage neuf , et quelques autres trucs...moins de 300 euros....

anecdote, au premier essai sur route, j'etais degouté car passé 40 km/h j'entendais un "clonc clonc" qui fesait un peu peur....je commence a faire le tour pour voir ce que j'ai mal remonté.....c'etait les roue , apres avoir enlevé les chandelles que je n'avais pas revisser correctement...trop pressé d'essayer sans doute

Modifié par kicho patey

Partager ce message


Lien à poster
Partager sur d’autres sites

Rapports de boite et pont seraient donc identiques?

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne suis pas mecano...je ne peux qu'apprécier selon mon ressenti , et je dirais que je n'ai pas senti de differences flagrantes....voir a la longue sur la conso...voir sur les tours/min a vitesse constante (90 km/h) bien que je n'avais pas avant noté ce genre de chose sur un petit cahier ;-)....mais en tous cas, meme si differences mineures de rapports existent....la differences de prix de la boite d'occaz est majeure quant a elle....donc a tous les possesseurs de 2.0 jts a qui le garagiste dit qu'il faut mettre imperativement une boite de 2.0 jts, je dement et j'ai la preuve qu'une 2.0 twin spark fonctionne tres bien

Partager ce message


Lien à poster
Partager sur d’autres sites

Attends avant de confirmer!

Disons pour l'instant que ça se monte.

Que ça fonctionne à l'identique, c'est une autre question. ;)

As tu eu la réponse de savoir si les boites des GT et des 156 étaient les mêmes?

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai dis fonctionne "tres bien" ..pas " a l'identique" .. ;-)

j'ai pourtant posé la question à beaucoup de gens , professionnels ou simplement passionnés alfa , mais aucun ne m'a repondu avec certitude, la plupart ne savait pas et ne voulait pas s'avancer

si toutefois, je devait avoir un soucis quelconque avec cette boite, je ne manquerais pas de le signaler sur ce forums

Partager ce message


Lien à poster
Partager sur d’autres sites

à priori tout fonctionne toujours bien ?

Merci de ta réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut jpneige, bon le gt est ma seconde voiture donc elle ne roule pas tous les jours, je n'ai donc parcouru qu'environ 2000 km depuis ce changement de boite et je peux dire que la boite de 2.0 ts n'altere en rien les performances de la voiture , toujours aussi agreable a conduire ...peut etre une legere hausse de la conso moyenne (+0.3 l/100) mais pas verifiée, juste sur un ressenti car je n'avais pas noté scrupuleusement mes conso avant le changement de boite. sans doute du a des rapport de boite different (legerement) ....sinon tout va bien :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous je déterre un ce sujet pour poser une question sur les selespeed , sont elle les même sur 156 2.0 ts et 2.0 jts voir sur 147 2.0 ? merci d avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Faudrait vérifier les numéros des pièces sur l'EPER.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse Commandatore, pour l'instant c'est juste une question comme ça.

La boite de ma  156 2.0 JTS Selespeed a fait un caprice en rentrant chez moi : les rapports ne passaient pas du 1er coup, aussi bien en City qu'en manuel  jusqu'à ce qu'elle bloque en 5eme a 500m de chez moi.

Je me suis garé et obligé de couper le moteur car elle était toujours en 5eme , j'ai essayé de redémarrer et toujours en 5 eme.

J'ai refait le niveau de liquide de boite qui était en dessous du mini , elle est repassé au N et depuis les vitesses ne passent plus du tout.

La pompe s'enclenche correctement , on dirait que l'information quand je passe la 1ere n'est pas transmise à la boite il ne se passe rien. J'attend un ami avec sa valise pour voir si il y a un défaut quelque part , en tout cas aucun voyant allumé , d'ou ma question pour savoir au cas ou dans le pire des cas je devrais changer la boite.

Modifié par Commandatore
Orthographe, syntaxe et ponctuation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention à ta rédaction des messages ;) J'ai repris le précédent pour qu'il soit lisible.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord, merci.

Modifié par Commandatore
Orthographe, syntaxe et ponctuation.

Partager ce message


Lien à poster
Partager sur d’autres sites



  • Contenu similaire

    • Par JBL
      Hello le forum, tellement de chose depuis ma dernière connexion lol
      Taf à donf, séparation, garde alternée obtenue, achat immobilier et mariage cet été...
      J’espère que vous allez bien les alfistes.
      Pour rappel , j'ai pas craquer pour un 3,2... j'ai toujours mon JTS 2.0 de 2003 et inauguré les 100 000km ce mois ci !
      Donc depuis peu j'ai ce message sur mon odb, et il est écrit comme ça, hein? lol
      Je sens qu'elle n'a pas la pêche et depuis peu lorsque j'accélère vers 2 à 3000 tours elle commence à brouter et l'odb sonne pendant 2 minutes avec le message avarie sisteme moteur se rendre à l'atelier ...
      En gros faut rouler comme un papy et éviter les côtes et ça irait loool.
      Je dois faire mon CT donc j'ai fait changer les pneus et ampoules et j'ai constaté sur le pont que la tresse du tuyau est hs, donc changée sur le net pour 49€. Pas cher...
      Je pensais ça réglerait le soucis de perte de puissance mais non...donc peut être le débitmètre.
      Les bougies, mais ça m'étonnerait, à vérifier si j'ai pas fait tomber un peu d'huile dessus...un tuyau dans le moteur ou réservoir d'essence encrassé ou contacteur de pédale ....enfin j'espère c'est pas un injecteur ou le joint de culasse qui fatigue!
      Sinon P1173 comme défaut de la valise...
      Démarrage au quart de tour, ralenti stable... Le casse tête est ouvert.
      Je retourne faire un diag demain en espérant trouver le soucis.
      Bonne soirée,
      JBL
    • Par Commandatore
      Mon petit jouet du dimanche : Giulia 1300 GT Junior de 1968.
       



      Avec ma Golf 2

       
      Avec la nouvelle 156 JTS

    • Par force
      Bonjour,
      dans un autre poste, je parle de soucis de boite "une M32 d'origine Opel".
      J'ai regardé "vacances obligent" et j'ai décidé de tout démonter.
      Du coup, je me dis berceau à déposer, crémaillère, boite, cardan.... Bref, trop long.
      Je me dis qu'il y a de la place autour de la boite, alors je tente de démonter sur la voiture le carter de pignonnerie de la boite de vitesse.

      Et là, que du bonheur, On vidange la boite, on enlève la batterie, puis son support, ensuite les câbles de la boite de vitesse et leur support " les mettre vers l'arrière".
      Démonter le support de boite complet du carter et la partie silent bloc de la voiture. "Penser à supporter la boite!!!!!"
      Ensuite, démontage coté chauffeur, Roue, carter, renfort du berceau, dégraffer capteur abs et plaquette frein.
      Desserrer cardan, démonter la rotule du triangle supérieur, enlever la vis de la fourchette de suspension " en bas", sortir le cardan.
      Démontage du mécanisme de sélection "2 Vis"
      Desserrage du carter de la boite de vitesse " un paquet de boulons...", un coup de maillet pour décoller et Hop ça s'ouvre!!
      Le carter ne sort pas direct, il faut le glisser vers le haut et à l'arrière de la boite.
      Ensuite, tout l'intérieur de la boite est visible.
      On peut jouer avec les roulements à la main. Le défaut provenait du roulement du bas. "ça croustille sur sa cage"

       
      Démontage des fourchettes, démontage des axes et des pignons Hop. 



       
      Départ chez Opel Le Havre avec mes arbres de boites..... Désolé, on ne détaille rien sur les boites. "sympa", Direction alfa "pas mieux".
       
      Direction internet alors! Là surprise, on trouve des kit de réparation complet.
      Mon soucis, recaler toute la boite en précontrainte.
      Du coup, je décide de n'acheter que le roulement en question pour limiter les erreurs possibles. Les "professionnels" vous diront pas bien ta boite elle marchera pas, tu peux pas être sûr que ça marche! Elle fera pas long feu...etc...
      Du coup, un coup de téléphone au collègue "professeur agrégé de mécanique", il me dis: Timken ou SNR  fabriquent des roulements au 100 éme, si tu ne remplaces que ce roulement tu as 99% de chance que ça se passe bien".
       
      Alors on commande pour "16.5 euros" sur internet le roulement en question.
       
      Je démonte mon roulement, pour ça un arrache en guillotine et c'est fait. Pour la cage dans le carter, un morceau de fer plat, une tige filetée, une masse pour faire un arrache et hop, on en parle plus.
      Je remonte le roulement sur son arbre, la cage dans son carter "remettre la rondelle de calage d'origine".
      Je nettoie l'aimant dans le carter, la boite. Je remet le carter de boite derrière le moteur, je remonte l'arbre du haut, l'arbre primaire, l'arbre du bas, je remonte les fourchettes, je remets leurs arbres, je glisse le carter de boite en approche.
       


       
      Je remonte le mécanisme de sélection pour pouvoir le remettre dans son logement. Je ferme mon carter, ça rentre sans forcer. Je resserre tout au couple, je remet les câbles et leur support en place et j'essais toutes les vitesses.
      Tout marche. 
      Je remonte le support de boite, cardan, fourchette suspension, triangle supérieur, renfort berceau, carter, roue.
      Je remet l'huile "trou au dessus" pratique!
      je remet le support de la batterie, la batterie.
      Et là, il n'y a plus qu'à essayer........ Il n'y a plus de bruit et la voiture marche nickel, la boite et toute douce, rien ne craque, juste le bruit de vent sur la carrosserie..
      Finalisation du montage, on remets tous les carters
      Et on parle plus.
      J'oubliai, faire attention lors de la manipulation des arbres, les pions des pignons baladeurs ont tendance à tomber......

      Voilà, ça fait un peut de boulot, mais ça marche et ça coûte peu cher.
      A bientôt
       
       
       
       
    • Par Commandatore
      Aujourd'hui, mini tuto sur le changement de filtre à air car ça n'est pas compliqué, mais c'est bien relou!
      Alors pour les néophytes, un filtre à air, c'est ça :
       

       
      Objectif : changer le filtre à air de la 156 2.0 JTS
       
       
      Difficulté de l'opération : 1 / 10 (dès lors que vous avez une main qui fonctionne et que vous connaissez le sens pour visser / dévisser)
      Pénibilité de l'opération (pour ne pas dire cassecouillité) : 20 / 20 (pour vous donner une idée, c'est comme essayer de changer la couche de votre enfant en passant par la serrure de la porte. Vous voyez? Voyez pas? Essayez, vous allez comprendre...)
       
      Sur la 156 2.0 JTS, comme sur toutes les 156 je crois, la boite du fàa est derrière le phare avant gauche, devant la boite à fusibles
       

       
      Vu du dessus, ça donne ça :
       

       
      On commence par retirer le cache de la boite à fusibles et ensuite on va s'attaquer aux collier de serrage du conduit d'admission d'air, au niveau du débitmètre
       

       
      Les colliers sont là (flèches jaunes) :
       

       
      Il n'y a plus qu'à pousser légèrement, sans forcer, l'admission. On voit le débitmètre que l'on débranche.
       

       
      Il faut ensuite dévisser les 3 vis de maintien du capot de la boite à air (3 flèches) :
       

       
      Et c'est là qu'il va falloir vous armer de patience car le retrait du capot avec le débitmètre est une chianli pas possible car il vous manque 2cm pour passer l'envergure de la pièce, quelque soit son sens. Après avoir essayé toutes les positions (façon casse tête chinois), après une vingtaine de jurons dans différentes langues et en serrant les dents, on y arrive. Les plus téméraires enlèveront le tuyau d'eau du radiateur... moi j'avais pas envie de provoquer des fuites sur le refroidissement pour un simple filtre à air!
      Bref, on obtient ça :
       

       
      D'ailleurs, on remarque que sous le débitmètre, il y a 2 pièces métalliques vissées autour, et qui se chevauchent... si quelqu'un sait me dire à quoi ça sert, je suis preneur! D'autant que ça ne fait pas le tour, il en manque un tiers.
      On accède donc à la boite et à son filtre :
       

       
      On retire le filtre. Un peu galère aussi vu l'espace, mais lui, possède une capacité d'écrasement qui est la bienvenue.
      J'en profite pour nettoyer le fond de la boite :
       

       
      Petite comparaison de l'ancien et du nouveau filtre :
       

       
      Mon nouveau filtre est grillagé dedans et dehors, il est donc plus rigide et donc plus pénible à rentrer mais ça passe.
      Il faut ensuite refaire les étapes dans le sens inverse :
      - galérer pour reposer le couvercle de la boite à air
      - revisser les 3 vis
      - rebrancher le débitmètre
      - repositionner l'admission d'air et resserer les colliers
      - remettre le cache de la boite à fusible
      - admirer la résultat!
    • Par fabis
      salut
      je possède une alfa gt avec le moteur 2.0 jts 165 ch , son comportement moteur je le trouve bizarre quand on appuye sur l’accélérateur a fond il mets environ 2 secondes avant de partir franchement est ce que tout les moteurs 2.0 JTS sont comme ca ? et puis aussi il s'essoufle passe 5000 tr
×