Aller au contenu

Changement embrayage 159


Recommended Posts

Bonjour à toutes et tous,

 

 

étant ancien mécano (arrêté en 02/2007 donc ça date) j'ai fait de nombreuses fois des embrayages mais je dois avouer ne pas me souvenir d'en avoir fait sur des Alfa, ni de tiré tout court. 

 

 

Là j'ai bien peur de devoir le faire sur la 159 1.9 jtdm 150cv de ma femme...

 

 

S'agit-il d'un embrayage tiré sur ce modèle ? Apparemment ce serait une butée hydraulique, donc la question que je me pose est dois-je faire une manipulation particulière au moment de ré-enquiller ma BV pour engager la butée ou aurais-je simplement à faire une purge après repose de la BV ?

 

 

 

Je vais le faire sur un pont cette fois, je n'avais pas envie de me faire suer par terre comme pour les silent-blocs de barre stabilisatrice de mes 156...

 

 

Bref je me débrouille bien mais je suis preneur de tout conseil avisé.

Lien à poster
Partager sur d’autres sites

Il faut juste descendre le berceau avec les triangle inférieur dessus et bielette et barre stabilisatrice et 2 support inférieur.

Tout le reste on déconnecte. Embrayage poussé avec poussoir hydraulique en sortie de boite et pas externe. Une purge classic et c'est bon. Compte 3h le démontage et 3h le remontage. 

Lien à poster
Partager sur d’autres sites

A priori ça dépend du modèle que tu achètes.

 

 

 

J'ai pris un modèle type origine.

 

 

 

PS : ça y est tout est déposé, 222 000kms usure normale du disque, il en restait même. Par contre butée morte de chez morte. Bi-masse sans jeu mais bon je change vu le bordel à déposer

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Sur une 159 JTDM 150 230000km ayant un décrochage de la boite en 4eme en décélération (passage au point mort), j'ai cru comprendre que cela venait des synchro donc je viens de sortir la boite (le plus chiant étant les vis de démarreur & la vis de boite en face du sélecteur de vitesse)

 

Dans ma boite pas de limaille sur l'aimant, je n'ai pas l'air d'avoir les roulements en bout de boite trop HS.

 

Par contre au niveau de la butée je vois qu'il y a eu du frottement, ca arrive?

le volant moteur me semble ok, propre, pas de jeu axial, on le le tourner que de 15mm environ.

 

pour être tranquille je pense faire le kit embrayage & butée pour environ 200€, pas trop envie de changer le volant moteur?

et 570€ une boite refaite sur ebay en Allemagne...

Qu'en pensez-vous? 

IMG_20200805_185233518[1].jpg

IMG_20200805_180414493[1].jpg

IMG_20200805_180053319_HDR[1].jpg

Lien à poster
Partager sur d’autres sites

 

Bonjour 

 

Oui j'ai les supports moteur et boite sur le berceau a moitié HS, les 2 sur caisse sont ok.

 

Avant de démonter tout, sur la rotule du sélecteur, j'ai éliminé le jeu dans celle-ci avec une vis. J'avais alors le pommeau de vitesse en 3 &4eme qui bougeait. Je pensais donc à un défaut de roulement de boite sur cet axe.

 

La voiture en 1ere calait bien, donc ce n'est pas l'embrayage, et le volant moteur et garniture embrayage on l'air ok.

le moteur au point mort tourne bien.

 

Donc j'ai les silent bloc des supports et une butée d'embrayage, je pense ayant une rayure dans le fond de la boite.

ces 2 éléments peuvent me faire sauter les vitesses? si oui j'aurai du voir le problème sur d'autre vitesses?

Lien à poster
Partager sur d’autres sites

Alors sinon pour ce qui est du changement embrayage volant-moteur bi-masse et butée hydraulique c'est du boulot et vraiment à privilégier sur un pont mais sinon rien de sorcier.

 

La voiture est remontée et a priori fonctionne bien (madame est au travail juste essayée dans la cour de mon taf).

 

J'en ai profité pour purger les 4 freins.

Lien à poster
Partager sur d’autres sites

Pour information couple de serrage vis de volant-moteur = 160 (+/- 16) Nm

 

Et vis fixation embrayage 25 (+/- 2) Nm

 

 

 

 

PS : je confirme pas d'outil spécial pour comprimer

Lien à poster
Partager sur d’autres sites
  • 2 months later...

Bonjour 

 

3500Km de fait avec la nouvelle boite, nouvel embrayage c'est ok. Mais à 230000 km tout me lâche ...  j'ai désormais un bruit à l'accélération. J'ai regardé les durites et le turbo, j'ai pas plus de jeu qu'avant sur l'axe (il me semble cf video)... pas d'erreurs dans ECU scan. j'ai vérifié le tendeur de distri, la flèche est toujours sur l'index. La commande des swirls est ok en effectuant le test. les 4 injecteurs ont l'air ok. correction 1.28. la voiture tourne rond.

 

Voici le bruit à l'accélération, le bruit réduit à fond quand le turbo dépasse le bar, j'ai un manque de puissance sous les 0.8 bars après c'est ok, je pense a la géométrie variable bloquée? ca peut faire du bruit? comme un bruit d'air?

 

 

Question à l'arrêt la commande de turbo (tirette elle peut être actionnée à la main? ) à l'arrêt elle doit être rentrée ou sortie par rapport à la capsule?

 

par avance merci

 

 

587096102_IMG_20201101_0956482942.thumb.jpg.2b1ee932720b77e8dd529fb252b3cfc3.jpg

1266632783_IMG_20201101_100350212_HDR1.thumb.jpg.b367fe96af1aa8cdf6850729e2c5e86a.jpg

 

Jeu turbo:

Modifié par alens
Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Ton bruit ressemble à celui que j'ai actuellement sur ma 159 1.9 150 cv de 2008. 
Je ne suis pas mécanicien, mais les symptomes se ressemblent, en terme de perte de puissance et bruit (si ta vidéo le restitue bien). 

Verdict concession Alfa = géométrie variable gripée - 2200€ pièces main d'oeuvre avec vidange.
Verdict indépendant = géo gripée + peut-être capsule déchirée, mais clairement turbo HS.  1200€ pieces main d'oeuvre en échange standard + vidange.

Si ca peut t'aiguiller, on ne sait jamais 😛

Lien à poster
Partager sur d’autres sites
Le 01/11/2020 à 14:50, alens a dit :

Bonjour 

 

3500Km de fait avec la nouvelle boite, nouvel embrayage c'est ok. Mais à 230000 km tout me lâche ...  j'ai désormais un bruit à l'accélération. J'ai regardé les durites et le turbo, j'ai pas plus de jeu qu'avant sur l'axe (il me semble cf video)... pas d'erreurs dans ECU scan. j'ai vérifié le tendeur de distri, la flèche est toujours sur l'index. La commande des swirls est ok en effectuant le test. les 4 injecteurs ont l'air ok. correction 1.28. la voiture tourne rond.

 

Voici le bruit à l'accélération, le bruit réduit à fond quand le turbo dépasse le bar, j'ai un manque de puissance sous les 0.8 bars après c'est ok, je pense a la géométrie variable bloquée? ca peut faire du bruit? comme un bruit d'air?

 

 

 

Question à l'arrêt la commande de turbo (tirette elle peut être actionnée à la main? ) à l'arrêt elle doit être rentrée ou sortie par rapport à la capsule?

 

par avance merci

 

 

587096102_IMG_20201101_0956482942.thumb.jpg.2b1ee932720b77e8dd529fb252b3cfc3.jpg

1266632783_IMG_20201101_100350212_HDR1.thumb.jpg.b367fe96af1aa8cdf6850729e2c5e86a.jpg

 

Jeu turbo:

 

Tes vis de collecteurs qui ont peut etre cassé et le collecteur qui commence a faire banane (d'ou la perte de puissance).

Deja eux ca, a la long le bruit est horrible (gros sifflement).

 

Petite question sur ton embrayage, c'est une boite méca ou auto ? car j'ai un soucis sur boite auto et je pense a l'embrayage mais ont ma signaler plusieurs fois que c'etais un convertisseur de coupe ...

Et si jamais, au ce trouve la purge ?

Lien à poster
Partager sur d’autres sites

Je pensais à un problème de turbo, j'ai demonté la plaque de protection du turbo, et j'ai actionné l'actionneur du turbo, je vais également regarder les vis de collecteur, mais je pense avoir trouvé le problème, le bruit vient plus du haut moteur vers le papillon, j'avais changé la biellette de commande des swirls avec des plots en laiton, mais je vois qu'il y a en a 2/3 swirls qui ont pas mal de jeu, ca crée une prise d'air, je les ai bloqués temporairement en position ouvert et coulé du silicone par dessus, et ca semble beaucoup mieux, je n'ai plus de bruit donc je vais démonter le collecteur et je vais mettre les bouchons. Et j'avais également une fixation haute de la plaque de protection du turbo cassée, qui devait vibrer, mais j'ai réparé.

Si après c'est vraiment la géométrie du turbo bloquée, je regarderai pour le nettoyer? et au pire un turbo sur Ebay c'est dans les 200€ 

https://www.ebay.fr/itm/123683580885?_trksid=p2380057.m570.l5999&_trkparms=gh1g%3DI123683580885.N36.S2.typeWATCH_ITEM_ENDING_SOON.R2.TR3

 

Pour ma boite c'est une manuelle 6 vitesses, pour celle ci la purge est sur la boite, et j'ai pressurisé le bocal de frein pour éliminer l'air du circuit, je ne sais pas pour la boite auto, je ferai une photo de la RTA.

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, alens a dit :

Je pensais à un problème de turbo, j'ai demonté la plaque de protection du turbo, et j'ai actionné l'actionneur du turbo, je vais également regarder les vis de collecteur, mais je pense avoir trouvé le problème, le bruit vient plus du haut moteur vers le papillon, j'avais changé la biellette de commande des swirls avec des plots en laiton, mais je vois qu'il y a en a 2/3 swirls qui ont pas mal de jeu, ca crée une prise d'air, je les ai bloqués temporairement en position ouvert et coulé du silicone par dessus, et ca semble beaucoup mieux, je n'ai plus de bruit donc je vais démonter le collecteur et je vais mettre les bouchons. Et j'avais également une fixation haute de la plaque de protection du turbo cassée, qui devait vibrer, mais j'ai réparé.

Si après c'est vraiment la géométrie du turbo bloquée, je regarderai pour le nettoyer? et au pire un turbo sur Ebay c'est dans les 200€ 

https://www.ebay.fr/itm/123683580885?_trksid=p2380057.m570.l5999&_trkparms=gh1g%3DI123683580885.N36.S2.typeWATCH_ITEM_ENDING_SOON.R2.TR3

 

Pour ma boite c'est une manuelle 6 vitesses, pour celle ci la purge est sur la boite, et j'ai pressurisé le bocal de frein pour éliminer l'air du circuit, je ne sais pas pour la boite auto, je ferai une photo de la RTA.

D'accord tient nous au courant, merci de ta reponse mais je suis en boite auto

Lien à poster
Partager sur d’autres sites

bonjour alens

juste pour info ,mon axe de turbo bougeait autant que le tiens et apres depose ,j'ai ouvert et vu que l'axe de turbine fuyait de l'huile en exces et le jeu transversal fesait frotter la geo variable sur la platine  a l'interieur .

c'est sur un 2l jtdm , le turbo  est different  mais le probleme reste le meme.j'ai restauré le tout en commandant les chra chez turbopascher. qualité correcte.

sinon ,du vecu sur mon ancienne 147 jtdm 150 ,on m'avais diag un turbo hs et la aussi geo grippée et tout a ete repare apres depose et nettoyage des auvents.  le turbo sur le 150cv s'encrasse assez .

 

Lien à poster
Partager sur d’autres sites
  • 1 month later...

Bonjour vacances obligent, je viens de démonter le catalyseur, donc la turbine d échappement du turbo n a pas d huile. J ai bougé une vingtaine de fois la géométrie variable je trouve cela raide, mais la wasegate est toujours branchée. J'ai en revanche une fuite d huile bien liquide qui me semble venir du collecteur côté droit. Quelqu'un a déjà eu la casse d un collecteur ? Ou d un goujon ? 

Modifié par alens
Lien à poster
Partager sur d’autres sites
Il y a 9 heures, alens a dit :

Bonjour vacances obligent, je viens de démonter le catalyseur, donc la turbine d échappement du turbo n a pas d huile. J ai bougé une vingtaine de fois la géométrie variable je trouve cela raide, mais la wasegate est toujours branchée. J'ai en revanche une fuite d huile bien liquide qui me semble venir du collecteur côté droit. Quelqu'un a déjà eu la casse d un collecteur ? Ou d un goujon ? 

La fuite d'huile c'est bien au niveau du collecteur d'admission?

Si oui peut être le joint oring autour du gros tube qui y arrive ou bien le joint métal entre le collecteur et le boitier papillon.

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Salut, j ai trouvé mon problème de bruit et de perte de puissance, ce n'était pas le turbo. J'ai une fissure sur le tuyau qui va sur la vanne egr. Je viens de shunter l egr, j ai donc le voyant moteur qui vient de s allumer, je viens de me commander un coude avec l échangeur... Mais plus de bruit et j ai retrouvé mon moteur !

Modifié par alens
Lien à poster
Partager sur d’autres sites
Le 10/01/2021 à 17:47, alens a dit :

Salut, j ai trouvé mon problème de bruit et de perte de puissance, ce n'était pas le turbo. J'ai une fissure sur le tuyau qui va sur la vanne egr. Je viens de shunter l egr, j ai donc le voyant moteur qui vient de s allumer, je viens de me commander un coude avec l échangeur... Mais plus de bruit et j ai retrouvé mon moteur !

tu peux envoyer le liens ? du coude

Lien à poster
Partager sur d’autres sites

Bonjour, Voici le coude, j ai une fissure après le collier dans le coude au niveau de la flèche orange, je viens d'acheter sur eBay un ensemble complet d'occasion pour 35euros. 

IMG_20210112_084951.jpg

Lien à poster
Partager sur d’autres sites


×
×
  • Créer...